The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Oct 19, 2018 5:35 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 74 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 8  Next
Author Message
 Post subject:
PostPosted: Tue Aug 07, 2007 1:45 pm 
Offline
Black Belt
Black Belt

Joined: Mon Jan 16, 2006 7:12 pm
Posts: 681
Location: Some backwater in the Orion Arm
Still no love here. I can log in with IE (which I don't ever use if I can help it), but not with FF (2.0.0.6). If try to log in, there's no joy. I nuked cookies and still no luck.

_________________
Antec Nine Hundred
Intel C2D E6750 @ 3.6 Ghz
Gigabyte P35 DS3L
Mushkin Redlines 2 x2GB kit
EVGA GTX 260 Core 216 896 MB
WD 250 GB SATA2
Seagate 160 GB SATA
WD 500 GB SATA2
Thermalright Ultra 120 Extreme
PC P&C Silencer 750W
Windows XP SP3


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 1:50 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
That is weird as I did only kick out the cookies and here I was, back in and I stay logged in. Did you restart your system or not?

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 2:14 pm 
Offline
Black Belt
Black Belt

Joined: Mon Jan 16, 2006 7:12 pm
Posts: 681
Location: Some backwater in the Orion Arm
No, I didn't restart. I'll check cookies again, dump the temp internet files, and restart. We'll see what happens.

*edit* Hmmm, that seems to have worked. Posting this edit from FF. I'll shut down the browser and log back on. See if it holds.

*edit 2* Seems to be okay now. Thanks for the suggestion, evasive!

_________________
Antec Nine Hundred
Intel C2D E6750 @ 3.6 Ghz
Gigabyte P35 DS3L
Mushkin Redlines 2 x2GB kit
EVGA GTX 260 Core 216 896 MB
WD 250 GB SATA2
Seagate 160 GB SATA
WD 500 GB SATA2
Thermalright Ultra 120 Extreme
PC P&C Silencer 750W
Windows XP SP3


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 7:54 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Apr 19, 2005 10:42 pm
Posts: 2507
Location: Western Sierra Foothills
What's the deal with not being able to access this site with Firefox?

_________________
A little chlorine for the gene pool please.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Aug 07, 2007 8:44 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
The same deal as with IE a few days back. The site has been transferred to a new physical server (not sure if the IP address changed as well) and the code had to be corrected. This in turn made your cookies go haywire at one time or another. So, in short, in your private data in FF, only select cookies and select clear private data. Restart Windows. Login. That should do it.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 08, 2007 11:58 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Thu Feb 17, 2005 3:59 pm
Posts: 1960
Location: Orange County, California
As far as I know, clearing cookies is only a temporary fix. It randomly works for me now. If I try to log in, it will load the page as if nobody was logged in. I can do it a few times, then it will work, but it won't show what the forum has new posts.

Any idea as to when this problem will be solved? It's just irritating not being able to see the new posts.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 09, 2007 10:14 am 
Offline
Black Belt
Black Belt

Joined: Mon Jan 16, 2006 7:12 pm
Posts: 681
Location: Some backwater in the Orion Arm
Actually having the same problem as Hunter now. Tried several times to log in this morning and no dice. Now, all of a sudden I can log in again, so it seems it's doing some kind of funky random thing.

_________________
Antec Nine Hundred
Intel C2D E6750 @ 3.6 Ghz
Gigabyte P35 DS3L
Mushkin Redlines 2 x2GB kit
EVGA GTX 260 Core 216 896 MB
WD 250 GB SATA2
Seagate 160 GB SATA
WD 500 GB SATA2
Thermalright Ultra 120 Extreme
PC P&C Silencer 750W
Windows XP SP3


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Aug 09, 2007 8:47 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14303
Location: Maine
Quote:
The site has been transferred to a new physical server (not sure if the IP address changed as well) and the code had to be corrected.


New host entirely so yeah the IP changed lol....

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Aug 10, 2007 3:03 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20868
Location: 07438
If the IP address is changed, then perhaps the Firewall is not aware of the change.. check its activity log, and note the restrictions or blocks. You may have to change the security level to "fully trust" the site's new address.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Aug 15, 2007 11:22 am 
Offline
Black Belt
Black Belt

Joined: Mon Jan 16, 2006 7:12 pm
Posts: 681
Location: Some backwater in the Orion Arm
Okay, anyone else still getting strange behaviors with FF? I could not log in at all last night or today, unless I closed the browser and dumped the cookies. If I did that, I could log on. Got to say, it's a wee bit of a PITA.

_________________
Antec Nine Hundred
Intel C2D E6750 @ 3.6 Ghz
Gigabyte P35 DS3L
Mushkin Redlines 2 x2GB kit
EVGA GTX 260 Core 216 896 MB
WD 250 GB SATA2
Seagate 160 GB SATA
WD 500 GB SATA2
Thermalright Ultra 120 Extreme
PC P&C Silencer 750W
Windows XP SP3


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 74 posts ]  Go to page Previous  1, 2, 3, 4, 5 ... 8  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group