The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 26, 2018 4:58 am

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
PostPosted: Fri Jul 27, 2007 4:50 pm 
Offline
Pilgrim
Pilgrim

Joined: Fri Jul 27, 2007 4:38 pm
Posts: 16
yeah i dunno what the hell is going on, its been awhile since i have built a computer, but i replaced my friends mother board and every time i turn on the computer, it stays on for only about 1-3 seconds and turns off. So i figured there was something wrong with the fans being hooked up incorrectly. But it turns out they were hooked up just fine. Any suggestions?

Thanks in advance


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 27, 2007 4:51 pm 
Offline
Initiate
Initiate

Joined: Thu Jul 26, 2007 12:42 pm
Posts: 60
This forum is for forum related problems.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 27, 2007 6:30 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
http://www.motherboards.org/forums/view ... 62&start=0


Please don't double post. Thank you.

_________________
Join team 33258 today!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group