voltage mods

Techniques, tips, and advice for the performance PC enthusiast on overclocking.

Moderator: The Mod Squad

voltage mods

Postby aussiejunior » Sun Feb 25, 2007 6:34 pm

Howdy again. Does anyone know how to do a few voltage mods on an asus a8n sli premium mobo or an nvidia 7600 gt?
My mobo only goes to 1.55v and I think thats holdong back my overclocking lol.. at 1.55v I can get my 3200+ up to 2.808 ghz stable with settings of
312 fsb and a cpu multi of 9 with temps no higher then 58c full load on prime 95
My vid card however doesn't overclock much at all.
I can get the core up to 645mhz and the mem to 1510 mhz
a jump from 590 core and 1480 mem.
All this is done with air cooling lol... Not to shabby i reckon lol
core i7 920@4.0ghz
asrock x58 extreme 3
6 gig ocz ddr3 1866mhz @ 1600mhz
evga gtx 460 1gb external exhaust *2
Creative x-fi xtreme gamer
custom watercooling loop for both cpu and gpus
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby MrMozart » Sun Feb 25, 2007 9:25 pm

You might try a different ram divider. You get best results if the ram and fsb
run 1:1. I have found that the 266 divider works out pretty good. Of course you need decent ram. I am not familiar with the ram in your sig.
ASUS A8N32 Sli Deluxe
AMD Opteron 165
2 x 512 TEAM Group PC4800
ATI AIW X1800XL
2 x 74gig WD Raptors RAID 0
Pioneer 110D DVD+/-RW
PC Power & Cooling Silencer 750
MrMozart
Brown Belt
Brown Belt
 
Posts: 384
Joined: Sun Apr 21, 2002 12:01 am
Location: Milwaukee, Wisconsin

Postby aussiejunior » Tue Mar 13, 2007 2:54 pm

I'm already using a ram divder set at ddr266 to get my cpu to 2.808ghz.. the ram is only running at stock speeds of ddr 400 to hit that speed so I dont think thats the problem.. I need more voltage to go any higher I think
core i7 920@4.0ghz
asrock x58 extreme 3
6 gig ocz ddr3 1866mhz @ 1600mhz
evga gtx 460 1gb external exhaust *2
Creative x-fi xtreme gamer
custom watercooling loop for both cpu and gpus
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby MrMozart » Fri Mar 16, 2007 6:52 am

You might boost your ram voltage to 2.7v. Also you should change your memory timing from 2T to 1T if you haven't already.
ASUS A8N32 Sli Deluxe
AMD Opteron 165
2 x 512 TEAM Group PC4800
ATI AIW X1800XL
2 x 74gig WD Raptors RAID 0
Pioneer 110D DVD+/-RW
PC Power & Cooling Silencer 750
MrMozart
Brown Belt
Brown Belt
 
Posts: 384
Joined: Sun Apr 21, 2002 12:01 am
Location: Milwaukee, Wisconsin

Postby aussiejunior » Sun Mar 25, 2007 3:11 pm

I've tried raising mem voltage up to 3v at small increments and nothing works... mebbe I've just hit an air cooled ceiling on the cpu lol.. but I spose 2.8ghz is as good as it gets from a 3200 lol
core i7 920@4.0ghz
asrock x58 extreme 3
6 gig ocz ddr3 1866mhz @ 1600mhz
evga gtx 460 1gb external exhaust *2
Creative x-fi xtreme gamer
custom watercooling loop for both cpu and gpus
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby MrMozart » Sun Mar 25, 2007 5:24 pm

You probably have maxed out on this board. 3v on your memory is too much. If you left it there you would probably fry it.
ASUS A8N32 Sli Deluxe
AMD Opteron 165
2 x 512 TEAM Group PC4800
ATI AIW X1800XL
2 x 74gig WD Raptors RAID 0
Pioneer 110D DVD+/-RW
PC Power & Cooling Silencer 750
MrMozart
Brown Belt
Brown Belt
 
Posts: 384
Joined: Sun Apr 21, 2002 12:01 am
Location: Milwaukee, Wisconsin


Return to Overclockers Anonymous

Who is online

Users browsing this forum: No registered users and 1 guest