The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 4:51 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Help me OC my FX!!!
PostPosted: Wed Feb 14, 2007 6:50 pm 
Offline
Black Belt
Black Belt

Joined: Wed Aug 11, 2004 6:35 am
Posts: 749
Location: My own little world
I have an FX-55 I have OC'd to 2.9GHz. I achieved this by changing the multiplier to 14x and the FSB to 207 to give me 2.9GHz. It is stable like this.

I have changed the multiplier to 15, kept the FSB at 200 and increased the voltage to give me 3.0GHz but WinXP locks up after about 20 minutes of use.

What do I need to try next to get this stable at 3.0GHz (or more)? This is on the machine in my sig BTW.

Image

_________________
alliedtechnwa.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 14, 2007 9:26 pm 
Offline
Initiate
Initiate

Joined: Tue Jun 07, 2005 6:27 am
Posts: 46
Location: NY
well there are a couple of things to consider. if you have really good cooling you can raise the vcore in the smallest possible increments through your bios until you are stable. the other thing you can try is using the 14x multiplier and raising your fsb a couple points at a time granted your memory can handle it. i hope this helps you out


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 14, 2007 10:14 pm 
Offline
Black Belt
Black Belt

Joined: Wed Aug 11, 2004 6:35 am
Posts: 749
Location: My own little world
I can't go over 207MHz FSB without lockups. The BIOS will only let me increase the voltage to 1.575 or thereabouts.

_________________
alliedtechnwa.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Feb 14, 2007 10:25 pm 
Offline
Initiate
Initiate

Joined: Tue Jun 07, 2005 6:27 am
Posts: 46
Location: NY
hmm... have you tried boosting the ram voltage a little?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 15, 2007 8:06 am 
Offline
Black Belt
Black Belt

Joined: Wed Aug 11, 2004 6:35 am
Posts: 749
Location: My own little world
No, I'll try that this evening when I get home.

_________________
alliedtechnwa.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Feb 15, 2007 5:25 pm 
Offline
Initiate
Initiate

Joined: Tue Jun 07, 2005 6:27 am
Posts: 46
Location: NY
ok, just do the smallest increment possible until it is stable. baby steps 8)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Feb 16, 2007 9:20 am 
Offline
Black Belt
Black Belt

Joined: Wed Aug 11, 2004 6:35 am
Posts: 749
Location: My own little world
I bumped the RAM up a notch and it still wasn't stable, even at 207MHz FSB. Oblivion crashed after about 30 minutes.

I know more can be squeezed out of this CPU than just increasing the FSB 7MHz...What do I need to be doing?

_________________
alliedtechnwa.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Feb 25, 2007 8:14 pm 
Offline
Brown Belt
Brown Belt

Joined: Sun Nov 10, 2002 3:42 pm
Posts: 278
Location: Ararat Vic Australia
Try going into the bios and locking the divider or ram timings and speed at stock... Also try updating to the latest bios. And turn off any un used bios options like on board sound etc

_________________
core i7 920@4.0ghz
asrock x58 extreme 3
6 gig ocz ddr3 1866mhz @ 1600mhz
evga gtx 460 1gb external exhaust *2
Creative x-fi xtreme gamer
custom watercooling loop for both cpu and gpus


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group