The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Sep 25, 2018 9:10 pm

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 
Author Message
PostPosted: Sat Oct 21, 2006 6:18 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20863
Location: 07438
There appears to be an errant entry in the Forum Photos sector which creates the error message "No Post Exists For This Topic". Whenever I get a reply to this topic sector, the link to revisit is invalid. Link.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 21, 2006 6:57 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
I get that too, only on that thread though, weird.

_________________
Join team 33258 today!!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 21, 2006 10:11 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
For some reason its giving a link to a 67th page when there are't enough posts to warrant a 67th page. The last page just doesn't exist yet. Once the 66th page fills up it should work fine.

I did let olle know about it, though.

_________________
ImageImage
RIAA vs The People


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 22, 2006 5:13 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20863
Location: 07438
Has happened to me for the last five reply links on that thread. Otherwise, I would look for the topic that was referred to in the Email reply.

May have been an "empty" post that someone made, or edited the field and left it blank.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 22, 2006 5:20 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
Works fine now...

_________________
Join team 33258 today!!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 22, 2006 5:29 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20863
Location: 07438
Yes, that link I noted does work now.. and a reply I got for today also did..
Maybe as noted, the "page" needs more than one entry to be accessible.

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
 
 Post subject:
PostPosted: Sun Oct 22, 2006 8:46 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
Karlsweldt wrote:
Maybe as noted, the "page" needs more than one entry to be accessible.


Again, it was just a problem with the forum code. I made 4 test posts and all ended up on the 66th page. It had only 5 posts on its own. So, now that it has filled up, we have a 67th page.

For some reason it provided a link to a page that did not exist yet. There literally were no posts on the 67th page of that thread yet.

_________________
ImageImage
RIAA vs The People


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 23, 2006 1:20 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20863
Location: 07438
Guess the "Hallowed Eve" Gremlins are practicing.. :lol: :lol:

_________________
F@H.. to solve mankind's maladies.. in our lifetimes!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 24, 2006 3:18 am 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Fri Feb 28, 2003 2:59 pm
Posts: 2884
Location: Minneapolis, MN
Trying to enter new topic on Water Cooler:

Quote:
No post mode specified


Apparently unable to add the topic...

_________________
Better living thru technology...
"Open the Pod Bay Doors, HAL..."
Join Folding team #: 33258


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 24, 2006 5:55 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Sat Apr 13, 2002 12:01 am
Posts: 1214
Location: Friendswood, Texas
had the same problem with page 69 until I entered another post on 68 and it went to 69.

_________________
Dell xps 410, Vista, 4 gig mem,8800gtx, e6600
68 year old gamer enjoying life

Never have children, only grandchildren. ~Gore Vidal


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 10 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group