"Topic or Post Not Found"

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

"Topic or Post Not Found"

Postby Karlsweldt » Sat Oct 21, 2006 6:18 am

There appears to be an errant entry in the Forum Photos sector which creates the error message "No Post Exists For This Topic". Whenever I get a reply to this topic sector, the link to revisit is invalid. Link.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby DAVE1 » Sat Oct 21, 2006 6:57 am

I get that too, only on that thread though, weird.
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby Sabrewings » Sat Oct 21, 2006 10:11 am

For some reason its giving a link to a 67th page when there are't enough posts to warrant a 67th page. The last page just doesn't exist yet. Once the 66th page fills up it should work fine.

I did let olle know about it, though.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby Karlsweldt » Sun Oct 22, 2006 5:13 am

Has happened to me for the last five reply links on that thread. Otherwise, I would look for the topic that was referred to in the Email reply.

May have been an "empty" post that someone made, or edited the field and left it blank.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby DAVE1 » Sun Oct 22, 2006 5:20 am

Works fine now...
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby Karlsweldt » Sun Oct 22, 2006 5:29 am

Yes, that link I noted does work now.. and a reply I got for today also did..
Maybe as noted, the "page" needs more than one entry to be accessible.
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby Sabrewings » Sun Oct 22, 2006 8:46 am

Karlsweldt wrote:Maybe as noted, the "page" needs more than one entry to be accessible.


Again, it was just a problem with the forum code. I made 4 test posts and all ended up on the 66th page. It had only 5 posts on its own. So, now that it has filled up, we have a 67th page.

For some reason it provided a link to a page that did not exist yet. There literally were no posts on the 67th page of that thread yet.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby Karlsweldt » Mon Oct 23, 2006 1:20 pm

Guess the "Hallowed Eve" Gremlins are practicing.. :lol: :lol:
F@H.. to solve mankind's maladies.. in our lifetimes!
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20661
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby thomas_w_bowman » Tue Oct 24, 2006 3:18 am

Trying to enter new topic on Water Cooler:

No post mode specified


Apparently unable to add the topic...
Better living thru technology...
"Open the Pod Bay Doors, HAL..."
Join Folding team #: 33258
thomas_w_bowman
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2884
Joined: Fri Feb 28, 2003 2:59 pm
Location: Minneapolis, MN

Postby The Dom » Tue Oct 24, 2006 5:55 pm

had the same problem with page 69 until I entered another post on 68 and it went to 69.
Dell xps 410, Vista, 4 gig mem,8800gtx, e6600
68 year old gamer enjoying life

Never have children, only grandchildren. ~Gore Vidal
The Dom
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1214
Joined: Sat Apr 13, 2002 12:01 am
Location: Friendswood, Texas


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest