New motherboards.org member banned for no reason.

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

New motherboards.org member banned for no reason.

Postby libertarian_aeon » Thu Oct 12, 2006 10:36 am

I do not understand what just happened to my account here; but I just
signed up as a forum member (so that I may post a question); and made
my first question today to the Motherboards Identification Forum; only
after reading the posting FAQ to ensure I followed the proper rules of
the forum.

I did NOTHING wrong; and was banned immediately after posting my
question; for no reason, with no information about why, who, or how to
resolve this.

What gives?

Please tell me the guys here aren't running some elitist club; and trying to make
others lives difficult.

I do not understand what happened.
libertarian_aeon
Pilgrim
Pilgrim
 
Posts: 6
Joined: Thu Oct 12, 2006 6:19 am
Location: florida, USA

Postby Tolemac » Thu Oct 12, 2006 11:33 am

If you had been banned, then you wouldn't be able to post here asking about it. Your post in the Mobo ID forum is there and intact, as are your other two posts. Are you receiving some type of error when trying to log into the site, and if so what does it say?

Also, as the Lead Mod, your member name as not come to my attention, so unless you are sharing an IP address with an already banned member, you should have no problems accessing the forums.
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby Sabrewings » Thu Oct 12, 2006 1:24 pm

If you got the "Forbidden" error where it says you don't have permission, that's a known issue with the forum code. It happens to everyone every now and then. Either wait a minute or clear your cache.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

mistake of assuming banned status, due to forum code bug.

Postby libertarian_aeon » Fri Oct 13, 2006 11:27 am

Thanks for the helpful perspective.

I believe that was it, I'll attempt the forum again.

Thank You.
libertarian_aeon
Pilgrim
Pilgrim
 
Posts: 6
Joined: Thu Oct 12, 2006 6:19 am
Location: florida, USA

Postby Tolemac » Sat Oct 14, 2006 9:34 am

Answered. 8)
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge


Return to Forum Problems/Errors

Who is online

Users browsing this forum: DotBot [Bot] and 1 guest

cron