The site / forums layout problem?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

The site / forums layout problem?

Postby BIGMAN131307 » Mon Oct 02, 2006 12:50 am

:( This new layout is screwy. The site looks bad IMHO. It makes me think
of a piece of chewing gum being stretched apart.

:( Please don't leave it like this. It was much better the way it was before.
BIGMAN131307
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2319
Joined: Tue Aug 07, 2001 12:01 am
Location: Capital District Area, NY

Postby thomas_w_bowman » Mon Oct 02, 2006 3:41 am

Not to mention that the dark blue on black links (page headers) is not only ugly, but very hard to read...and test what it looks like when using larger fonts in browser...(it overlaps badly).

:mb_puke::

At least we have some really good emoticons...
Better living thru technology...
"Open the Pod Bay Doors, HAL..."
Join Folding team #: 33258
thomas_w_bowman
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2884
Joined: Fri Feb 28, 2003 2:59 pm
Location: Minneapolis, MN

Postby Sabrewings » Mon Oct 02, 2006 4:23 am

I don't know what you're seeing, but I like the black text on silver. Definitely a good change. Oh yeah, continue here.

http://www.motherboards.org/forums/view ... hp?t=91981
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests