error when searching

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

error when searching

Postby Snoopmo » Mon Sep 04, 2006 3:16 pm

I have tried to do a search twice in the last 2 days and have gotten the following error message

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 39 bytes) in /home/virtual/site1/fst/var/www/html/forums/search.php on line 383

Is it a forum error??

I was looking for information on copying or duplicating a hard drive, so I did a search for "copy hard drive"
"Row AWAY from the Rocks!"

AMD Phenom II X3 720 2.8Ghz
Win Vista Premium
Gigabyte GV-N96TSL-1G1 Silent Cell
2x2GB Crucial DDR3 1333
Posts: 53
Joined: Sun Apr 13, 2003 12:23 pm
Location: Denver CO USA

Postby evasive » Mon Sep 04, 2006 9:51 pm

use "Search for all terms" and it will work. Else you will get all threads that have copy OR hard OR drive in them. That is 60% of the postings and the search.php can't handle it.
We hate rut, but we fear change.
System error, strike any user to continue...
Mobo-fu Master
Mobo-fu Master
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests