Outage last night?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Outage last night?

Postby ~PJ~ » Sat Aug 19, 2006 12:56 am

Was it just me or did the site go down for a while yesterday evening [~9.30pm GMT]?
Kept getting Page Cannot be Displayed on motherboard.org only.
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby evasive » Sat Aug 19, 2006 2:49 am

DNS was off, I got the IP addy and was able to find the server back. Not sure if it's 100% fixed now and what the exact cause was.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby evasive » Sun Aug 20, 2006 1:25 am

servers at cheetaweb had a hiccup I think, got very strange/inconsistent replies when asked for motherboards.org.
:mb_fixed::
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby ollE » Mon Aug 21, 2006 1:05 pm

Host is having DNS issues... Havoc should be over for now.
So they say...
ollE
Anti-Static Strap
Anti-Static Strap
 
Posts: 404
Joined: Mon Oct 31, 2005 1:22 pm
Location: Deep Space

Postby ~PJ~ » Mon Aug 21, 2006 1:17 pm

Just been out again for about an hour, as far as I can tell.
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby evasive » Mon Aug 21, 2006 9:01 pm

No DNS issues, but I did see :::Test and not much else, database was offline, I don't know...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests