Topic Does not exist...(Critical Error topic)

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby Sabrewings » Tue Aug 08, 2006 10:40 pm

Evan, still having some issues. I sent you a new e-mail, if you could get back to me on it. :D
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby The Dom » Thu Aug 10, 2006 3:23 pm

Thanks Sabre and ollie I'm back on now. :)
The Dom
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1214
Joined: Sat Apr 13, 2002 12:01 am
Location: Friendswood, Texas

Postby Sabrewings » Thu Aug 10, 2006 5:14 pm

The Dom wrote:Thanks Sabre and ollie I'm back on now. :)


Woohoo! Glad its finally resolved. :D
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby evasive » Thu Aug 10, 2006 10:54 pm

The Dom wrote:Thanks Sabre and ollie I'm back on now. :)


Not you again :roll:

Glad to have you back :lol:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests