The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Aug 14, 2018 9:34 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Network very slooowwwww.
PostPosted: Tue Nov 19, 2002 9:16 pm 
Offline
Black Belt
Black Belt

Joined: Thu Mar 28, 2002 1:01 am
Posts: 714
Location: Colorado
I have a network between two computers running XP, but they are painfully slow. Both computers recognize eachother and I can browse the files but its painfuly slow (like dial-up only 50 times slower) It is impossible to transfer any files because its to slow.
I don't know why it, any help is appreciated.
Thanks!
-Jon-


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 20, 2002 12:06 am 
Offline
Enlightened Master
Enlightened Master

Joined: Fri Jun 14, 2002 1:03 am
Posts: 17134
Location: England
Are you using old LAN cards that are not 10/100, but just 10(mbp/s)? The other thing I presume you have set a static IP address for both, but not set a DNS server address (don't - that can slow it down).


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 20, 2002 7:02 am 
Offline
Black Belt
Black Belt

Joined: Thu Mar 28, 2002 1:01 am
Posts: 714
Location: Colorado
Both cards are 10/100 and are fairly new. I use a Linksys wireless access point router (model BEFW11S4 v.2)
Its really slow wether its wireless or hooked up directly.
I don't know where to start. :?
-Jon-


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group