Account dead?

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Account dead?

Postby roothick » Fri May 19, 2006 11:48 am

Know me by my original user name.. Karlsweldt.
I'm now back on the Forum under a temp name, 'roothick'.

I am changing to DSL from DU, and tried Verizon/MSN premium but it wouldn't show active URL links in Emails, and had other problems.. like constantly resetting itself to auto-sign on whenever a network presence was detected.
I switched to the other offer from Verizon, with Yahoo!.
I just today (Fri. 19th) went to my profile, and reset my Email address. Of course, you need a verification link in the Email sent to the new location. But Yahoo! scrubbed it.. without asking! I can't even send myself a PM! And I listed 'mobocop' as a trusted source.
If they do this trick without asking whether to deny an Email arrival, what the h... are they doing in business? Yes, security is paramount when on-line or for any pop-ups or scams or phishing. But isn't it polite to ask first?

If any Mod can find a way to restore my previous account, it will be appreciated.
Thanks in advance.
..Karl.
roothick
Initiate
Initiate
 
Posts: 79
Joined: Fri May 19, 2006 11:37 am
Location: 07438

Postby DAVE1 » Fri May 19, 2006 12:25 pm

Hey Karl,

Do this or you could PM Olle if you nessecary.

http://www.motherboards.org/forums/view ... hp?t=69636
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby roothick » Sat May 20, 2006 4:12 am

Thanks, DAVE185..
I knew there was a simple method.. but rage often clouds proper thinking.
Very dissatisfied with both ISP offers. Can't save the URL links to a faves folder.. and Verizon doesn't have an easy solution. May just dump them until AT&T gets the right to provide DSL service on the telco lines.
Will keep my posting to minimum under 'alias' until problem is resolved. Just that I am addicted to the Forums!

..Karl.
roothick
Initiate
Initiate
 
Posts: 79
Joined: Fri May 19, 2006 11:37 am
Location: 07438

Postby roothick » Thu May 25, 2006 12:20 pm

Still not having any luck with trying to access my old account. Have reverted the Yahoo browser back to the IE browser, with some better results yet still having problems with Email reception.
Too bad a Mod or Administrator cannot get into into the settings for accounts and set a default of " if no response to confirmation change, the account data reverts to previous settings after 72 hours".
Guess I am stuck with my 'new' monicker for a while. Until the problems with my DSL is resolved, I am maintaining both ISP accounts.. AT&T and Verizon. Past 4 months of their problems, and I will do something drastic.. like go to Satellite broad-band! Hang the expense. Destitution, here I come.. marching band and all!
Then again.. maybe I kinda take a fancy to being called a 'root hick'!
roothick
Initiate
Initiate
 
Posts: 79
Joined: Fri May 19, 2006 11:37 am
Location: 07438

Postby DAVE1 » Thu May 25, 2006 12:48 pm

Have you PM'ed Olle you could also try PMimg Doc Overclock?
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby roothick » Fri May 26, 2006 6:11 am

Sent an Email to the support@ address. Will wait another week, and see what happens.. then go deeper into restoration. Guess I'll survive....
roothick
Initiate
Initiate
 
Posts: 79
Joined: Fri May 19, 2006 11:37 am
Location: 07438

Postby Toby B. » Sat May 27, 2006 7:04 am

I sent off an email asking what the hold up is. We shall see.... Sorry about the hold up Karl
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby roothick » Sat May 27, 2006 8:08 am

Hey, no problem sir! I am patient, all good things come in their due time. Have tried to send 'myself' a PM, but can't get the notice at the new Email address. And I sent the pre-confirmation notice, and also listed mobocop@motherboards.org as "trusted".
Just in case, I have the 15-lb. sledge all polished up...
Image
roothick
Initiate
Initiate
 
Posts: 79
Joined: Fri May 19, 2006 11:37 am
Location: 07438

Postby ollE » Sat May 27, 2006 3:25 pm

Karlsweldt is active again, sorry for the wait. I did receive your email, however for one reason or another it was classified as spam. It's really best if these requests are kept simple as possible to prevent that from happening. Our site has been around for quite some time and is constantly flooded with spam. This happens every now and again and we try to respond to it a.s.a.p. Thanks for using our site!
ollE
Anti-Static Strap
Anti-Static Strap
 
Posts: 404
Joined: Mon Oct 31, 2005 1:22 pm
Location: Deep Space


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests