The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Sep 21, 2018 9:59 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Mar 13, 2006 12:24 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Fri Apr 11, 2003 5:59 pm
Posts: 5791
Location: Leeds, UK
If I go into a forum or a thread, it's the same as it was this morning - if I hit refresh it updates. However, if I go out and then reopen the page - it's reverted again. Also, if I look in a thread it still shows up with unread posts.
Anyone else having this or is it just this computer?

_________________
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Mar 13, 2006 12:26 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
What browser? We had troubles similar to this with FF a while ago, but Mobocop fixed it...

_________________
ImageImage
RIAA vs The People


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Mar 13, 2006 12:37 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Fri Apr 11, 2003 5:59 pm
Posts: 5791
Location: Leeds, UK
IE. I'm not convinced it's not this computer - I had to reset the date at lunchtime because I noticed it was reading the 9th of July 2006... which I don't think could be CMOS battery, could it??
It's one I've 'borrowed' from stock whilst I'm sorting mine, and I have a sneaking suspicion it's not quite right.

_________________
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Mar 16, 2006 5:22 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Fri Apr 11, 2003 5:59 pm
Posts: 5791
Location: Leeds, UK
The mark all topics read button doesn't work!

_________________
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Mar 17, 2006 3:48 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Sun Dec 28, 2003 8:26 pm
Posts: 4941
Location: Norwich, UK
My dad's PC does that with this forum and he's using IE too. It's bizarre!

_________________
Image
Jocuri cu impuscaturi si alte genuri, pentru toate varstele doar pe acest link - distractie si amuzament garantat!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Apr 15, 2006 2:05 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
solved for me with FF 1.5.0.2 was using 1.5.0.1

kick out your cookies, it may have gone stale/bad

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group