Forums out of date unless refreshed

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Forums out of date unless refreshed

Postby ~PJ~ » Mon Mar 13, 2006 12:24 pm

If I go into a forum or a thread, it's the same as it was this morning - if I hit refresh it updates. However, if I go out and then reopen the page - it's reverted again. Also, if I look in a thread it still shows up with unread posts.
Anyone else having this or is it just this computer?
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby Sabrewings » Mon Mar 13, 2006 12:26 pm

What browser? We had troubles similar to this with FF a while ago, but Mobocop fixed it...
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby ~PJ~ » Mon Mar 13, 2006 12:37 pm

IE. I'm not convinced it's not this computer - I had to reset the date at lunchtime because I noticed it was reading the 9th of July 2006... which I don't think could be CMOS battery, could it??
It's one I've 'borrowed' from stock whilst I'm sorting mine, and I have a sneaking suspicion it's not quite right.
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby ~PJ~ » Thu Mar 16, 2006 5:22 am

The mark all topics read button doesn't work!
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby ~Rob » Fri Mar 17, 2006 3:48 am

My dad's PC does that with this forum and he's using IE too. It's bizarre!
Image
Jocuri cu impuscaturi si alte genuri, pentru toate varstele doar pe acest link - distractie si amuzament garantat!
~Rob
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4941
Joined: Sun Dec 28, 2003 8:26 pm
Location: Norwich, UK

Postby evasive » Sat Apr 15, 2006 2:05 pm

solved for me with FF 1.5.0.2 was using 1.5.0.1

kick out your cookies, it may have gone stale/bad
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest