hacked password

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

hacked password

Postby BERT » Mon Nov 11, 2002 7:01 pm

i recieved this email earlier
You are receiving this email because you have (or someone pretending to be you has) requested a new password be sent for your account on Hacked by hydr1te!. If you did not request this email then please ignore it, if you keep receiving it please contact the board administrator.

To use the new password you need to activate it. To do this click the link provided below.

http://Hacked by hydr1te!/forums/profile.php?mode=activate&act_key=c9cf03

If sucessful you will be able to login using the following password:

Password: biP1TVgD

Obviously it is now sorted out, please could you tell me if i have recieved any malicious code or virus since clicking the link..afterwards i relised it was not motherboards.org.thanks by the way it was from motherboard.orgs site and signed mobocop..and i did clickforgot my password because it would not accept it..(was your site just hacked and graffited ??)

:cry: :?:
BERT
Pilgrim
Pilgrim
 
Posts: 11
Joined: Thu Jun 20, 2002 9:43 am

Postby JohnCD » Mon Nov 11, 2002 9:08 pm

Sounds like that's related to what I posted earlier...it may be that the hacker took over the "Edit Post" page in this forum and when we entered our ID and password in order to respond/post, it was sent to him because he was spoofing the real Edit Post page...if so, that means he got ahold of our IDs and passwords...if that's what happened, this means many of us were compromised.

I reported this to MoboCop and the Moderators in another thread...maybe that's why the Edit Post button on the TaskBar said:

"Hacked by hydr1te!:: Edit Post - Microsoft Internet Explorer"

John D.
JohnCD
Black Belt
Black Belt
 
Posts: 654
Joined: Mon Sep 02, 2002 6:42 pm
Location: El Paso, TX


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest