The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Aug 19, 2018 3:34 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: Sun Nov 06, 2005 4:14 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Fri Jan 03, 2003 3:40 pm
Posts: 3529
Location: U.K.
Pete,It could be an AOL thing but I only lost this after I installed my router earlier this year and got my LAN up and running


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 06, 2005 4:47 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
sorry to crush the aol idea but it works for me and i have aol

_________________
Join team 33258 today!!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 06, 2005 6:44 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sat Feb 14, 2004 12:55 am
Posts: 7251
Location: Fulton, New York, on Earth
DAVE185 wrote:
sorry to crush the aol idea but it works for me and i have aol


It's probably a code issue of some type. I've not had replies for about a year now. Kinda annoying at first, but nothing at all is wrong at my end?

S-


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 06, 2005 11:41 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Tue Apr 19, 2005 10:42 pm
Posts: 2507
Location: Western Sierra Foothills
I have been coming here for less than a year, at first I was receiving emails about postings in threads that I was involved with, I haven't received anything in a coulpe of months...I just figured that I was unwanted. :lol:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 06, 2005 11:48 pm 
Offline
Lead Mobo-fu Master
Lead Mobo-fu Master

Joined: Sun Dec 16, 2001 1:01 am
Posts: 14299
Location: Maine
Sabrewings wrote:
~PJ~ wrote:
jimmy-j wrote:
I've not been getting email notification for ages, I thought it was either my router or my isp blocking them, I can't find my install disc for the router so cant access the web based brouser to rectify this.


Likewise. I thought we'd just stopped doing that?


It hasn't been working right for a long time. We've had multiple threads on it, but the issue can't seem to be resolved. It appears to be a problem with the forum code, so we'll have to wait for fixes in subsequent versions.
There are a lot of email services that see emails generated by forums as junk/bulk mail.

I seem to remember being told that if you put (in this case) mobocop@motherboards.org in your address book the emails will make it through to your inbox rather then getting lost/dumped in your junk/bulk mail...

_________________
Compaq-Fu Master
Ctechinfo funding drive information


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 06, 2005 11:49 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Tue Oct 01, 2002 9:56 am
Posts: 7339
Location: Kansas
Funny how it works for some and not others. Here's the email I just received for this thread :?

Quote:
From : <mobocop@motherboards.org>
Reply-To : mobocop@motherboards.org
Sent : Monday, November 7, 2005 1:41 AM
Subject : Topic Reply Notification - Email notification of replys to posts..

| | | Inbox



Hello,

You are receiving this email because you are watching the topic, "Email
notification of replys to posts.." at The Mother Board. This topic has received
a reply since your last visit. You can use the following link to view the
replies made, no more notifications will be sent until you visit the topic.

http://www.motherboards.org/forums/view ... 744#563744

If you no longer wish to watch this topic you can either click the "Stop
watching this topic link" found at the bottom of the topic above, or by clicking
the following link:

http://www.motherboards.org/forums/view ... atch=topic

--
Thanks, MoboCop




_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Nov 07, 2005 6:21 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20851
Location: 07438
No problem in recieving the Email notifications.. it is just that the "active" link to the topic ID is missing.. it is plain text. Prior to this, the link was underlined, with the color and pointer change when hovering over the supplied link, and the color change if right-clicked. That has changed.

There is a check box at the bottom of the page for a topic.. "Notify me when a reply is posted". If checked, test an Email to yourself to see if it is sent to you. The response is automated, but there is possibly a code problem with the page format.
Was just curious, didn't want to "wake" everyone up!!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 15, 2005 7:37 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Wed Nov 12, 2003 11:57 am
Posts: 20851
Location: 07438
Update:
As of Nov. 15th, the active links have returned, miraculously! And links from previous days have also become active! Eerie!!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Dec 03, 2005 2:44 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
seems we have a new code boy for the site :D

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Dec 10, 2005 8:19 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Sat Apr 13, 2002 12:01 am
Posts: 1214
Location: Friendswood, Texas
I have not gotten any replies for about a week now. First time they ever stopped. My profile is checked to receive replies and can't think of anything that would have stopped them.

_________________
Dell xps 410, Vista, 4 gig mem,8800gtx, e6600
68 year old gamer enjoying life

Never have children, only grandchildren. ~Gore Vidal


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group