Email notification of replys to posts..

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Email notification of replys to posts..

Postby Karlsweldt » Sun Nov 06, 2005 8:19 am

The last few days, the Email notifications for replys to topics on Motherboards.org has not had the active link for the notification. Other site Emails I recieve have an active link, if there, and other features on the pages in question have active links. Does anyone else experience this problem?

I used to just copy & paste the link in a 'temp' folder in my favs, and then hit it to review what transpired. Now, I have to c&p the link to a notepad entry, then copy the notepad entry to the active search bar, which takes more time than needed. Didn't find any related info in the ' Forum Problems' topic folder.
Karlsweldt
Mobo-fu Master
Mobo-fu Master
 
Posts: 20662
Joined: Wed Nov 12, 2003 11:57 am
Location: 07438

Postby jimmy-j » Sun Nov 06, 2005 12:56 pm

I've not been getting email notification for ages, I thought it was either my router or my isp blocking them, I can't find my install disc for the router so cant access the web based brouser to rectify this.
jimmy-j
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3529
Joined: Fri Jan 03, 2003 3:40 pm
Location: U.K.

Postby ~PJ~ » Sun Nov 06, 2005 12:57 pm

jimmy-j wrote:I've not been getting email notification for ages, I thought it was either my router or my isp blocking them, I can't find my install disc for the router so cant access the web based brouser to rectify this.


Likewise. I thought we'd just stopped doing that?
Image

Let there be respect for the earth,
Peace for its people,
Love in our lives,
Delight in the good,
Forgiveness for past wrongs,
And from now on a new start.
~PJ~
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5791
Joined: Fri Apr 11, 2003 5:59 pm
Location: Leeds, UK

Postby Sabrewings » Sun Nov 06, 2005 1:00 pm

~PJ~ wrote:
jimmy-j wrote:I've not been getting email notification for ages, I thought it was either my router or my isp blocking them, I can't find my install disc for the router so cant access the web based brouser to rectify this.


Likewise. I thought we'd just stopped doing that?


It hasn't been working right for a long time. We've had multiple threads on it, but the issue can't seem to be resolved. It appears to be a problem with the forum code, so we'll have to wait for fixes in subsequent versions.
Sabrewings
Mobo-fu Master
Mobo-fu Master
 
Posts: 18948
Joined: Thu Jan 15, 2004 3:04 am
Location: Barksdale AFB, LA

Postby DAVE1 » Sun Nov 06, 2005 1:09 pm

mine works although i don't use it

i would be getting a million emails if i did that
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby jimmy-j » Sun Nov 06, 2005 1:13 pm

Dave, you turned it on and off again to make sure?
jimmy-j
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3529
Joined: Fri Jan 03, 2003 3:40 pm
Location: U.K.

Postby DAVE1 » Sun Nov 06, 2005 1:17 pm

yup
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby jimmy-j » Sun Nov 06, 2005 2:21 pm

Thanks mate, that means I won't be searching in vain for something that's out of my control
jimmy-j
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3529
Joined: Fri Jan 03, 2003 3:40 pm
Location: U.K.

Postby Pette Broad » Sun Nov 06, 2005 3:11 pm

It hasn't worked for me since April 2004, didn't work on diallup or broadband nor on any of my machines, WinXP/WinME/98SE. Would be nice to get it back someday. Thought is was probably an AOL thing but obviously isn't.

Pete
Image
Pette Broad
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 5490
Joined: Tue Jul 10, 2001 12:01 am
Location: Flintshire, U.K

Postby Southwind25 » Sun Nov 06, 2005 4:10 pm

It works fine for me. I get email notification on all posts.
Image
Southwind25
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 7339
Joined: Tue Oct 01, 2002 9:56 am
Location: Kansas

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest