The place to post if you are having trouble identifying your motherboard.

Moderator: The Mod Squad

Postby evasive » Fri May 10, 2002 9:53 pm

Umm, you may have made a dead short by stopping the fan, dunno. Tried the power supply from one of the other machines?
We hate rut, but we fear change.
System error, strike any user to continue...
Mobo-fu Master
Mobo-fu Master
Posts: 37429
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Aussie » Sat May 11, 2002 12:39 am

This is just a guess but many AMD system boards have a setting in the bios that enables the system to be automatically shutdown if the CPU cooling fan speed drops below a preset level. Touching the fan while the system was in operation may have caused the automatic shutting down of the system by this feature.

I would try clearing cmos by jumper to see if this resets this feature and allows the system to boot. If the system does not boot after doing this I would be removing and refitting the heatsink/cooling fan applying new heatsink paste in the process.

Our lives begin to end the day we become silent about things that matter - Martin Luther King
Mobo-fu Master
Mobo-fu Master
Posts: 10244
Joined: Mon Nov 22, 1999 1:01 am
Location: Mackay, Queensland, Australia

Thank you.......

Postby TheGreatPoo » Sat May 11, 2002 7:51 am

I will try that Aussie. And thanx to everyone who replied! Ya'll (yes I'm from Texas) have been very helpful!!! I will write back and let you guys know how it all turns out. Thanx Again!!!! :D
Posts: 9
Joined: Fri May 10, 2002 11:39 am


Return to Motherboard Identification Forum

Who is online

Users browsing this forum: No registered users and 0 guests