Page cannot be displayed

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Page cannot be displayed

Postby NascarFool » Tue Sep 17, 2002 4:14 am

The Motherboards.Org home page starts to load then goes to "Page Cannot Be Displayed". If I'm quick enough, I can click the "Forums" link before it goes to the "P.C.B.D." page. It just started doing this on Monday. (9/16) No changes were made on my comp recently either.
NascarFool
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1078
Joined: Sat Jun 29, 2002 6:39 pm

Postby MoboCop » Tue Sep 17, 2002 1:20 pm

are you still having this problem? Home page loads fine for me.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby NascarFool » Tue Sep 17, 2002 8:29 pm

Yes, it took three attempts to finally catch the forums link. (9-17) I'll try again with Norton Internet Security disabled to see if it does it again.


*Edit*
Must be a Norton's Internet Security problem. With it disabled, it loads fine. Updating Norton's to see if it helps.

**2nd Edit**
After updating Nortons, the problem remained. Now for some odd reason, the main page is loading fine. Two days ago it would start to load and then switch to "Page Cannot Be Displayed". Now all is well and I can read the nice reviews and other items on the main page. :D
NascarFool
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1078
Joined: Sat Jun 29, 2002 6:39 pm

Postby evasive » Wed Sep 25, 2002 4:00 am

I've had similar symptoms. Depends somewhat on what the ad of the day is...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Forum Problems/Errors

Who is online

Users browsing this forum: trendictionbot [Bot] and 0 guests