User login info not working

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

User login info not working

Postby Toby B. » Tue Sep 10, 2002 8:24 pm

This post is in reference to a fellow forum member who is no longer able to log in to the site/forums....

I am writing this post on his behalf due to what he said is a lack of response.

User Name: sparkplug358

he has told me that he has sent mobocop an email about this and says he has not heard back. I sent mobocop a PM on this issue with no response.

He has told me that he got a new password and has activated it, but does not work....

Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby MoboCop » Wed Sep 11, 2002 10:04 am

better send me the email again. I do not have it...
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby Toby B. » Wed Sep 11, 2002 5:57 pm

MoboCop wrote:better send me the email again. I do not have it...


his email is sparkplug358@aol.com

thanks
Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest