D-Link DI-604 Router issue

Moderator: The Mod Squad

D-Link DI-604 Router issue

Postby shoes58 » Wed Jul 28, 2004 8:34 am

Hello, my first post here...
This router is great. Fast, easy setup and no big problems. However, I cannot get Norton Anti-Virus Live Update to work through it. In order to update my virus definitions, I must connect directly to the Cable modem.
I'm sure there is an easy answer, I just don't know what it is... :)
Any help would be appreciated.
shoes58
Pilgrim
Pilgrim
 
Posts: 3
Joined: Wed Jul 28, 2004 8:16 am

Postby son0rous » Wed Jul 28, 2004 10:04 am

what i would do is try to find out which port NAVLU is using to connect to the internet, then make sure it is open on the router.
i use a little app called port explorer to find out:
http://www.diamondcs.com.au/portexplore ... e=download

just open it up, click the established tab, then try to update norton. whatever line turns up green is the one that is trying to connect, just take note of whatever port it is using.
son0rous
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2575
Joined: Thu Jan 23, 2003 11:28 pm

Postby shoes58 » Wed Jul 28, 2004 1:59 pm

Thank you. This should help with another issue, as well!
shoes58
Pilgrim
Pilgrim
 
Posts: 3
Joined: Wed Jul 28, 2004 8:16 am

Postby son0rous » Wed Jul 28, 2004 7:32 pm

no problem
did it work successfully?
son0rous
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2575
Joined: Thu Jan 23, 2003 11:28 pm

Postby shoes58 » Thu Jul 29, 2004 6:31 am

Yes, thanks. I think I may buy this program...
shoes58
Pilgrim
Pilgrim
 
Posts: 3
Joined: Wed Jul 28, 2004 8:16 am


Return to Networking

Who is online

Users browsing this forum: No registered users and 3 guests