problems w/ printing over a network!!

Moderator: The Mod Squad

problems w/ printing over a network!!

Postby whiteboy » Sun Jul 25, 2004 5:53 pm

Ok here the deal. I have a basic home network setup sharing a broadband connection. Win 98 on mom's comp, Win XP home on mine. HP deskjet 610cl printer installed on the XP comp. I can print fine from the XP comp. but the 98 comp doesn't find the printer. Yes I do have print sharing enable. Here is what happens when I try to set them up.

system layout and specs: (hardware specs not included, but I will post if needed)

My Comp (#1)

Win XP home, newest XP HP610cl drivers downloaded from HP, printer installed and works fine.


Mom's Comp. (#2)
Win 98, newest 9x HP610cl drivers downloaded from HP. printer found as networked


when I try to setup #2 I go thru the printer setup wizard just fine for networked printer untill I get to select printer type page. HP 610 is not listed so I click on have disk option. I find the correct .INF file for the printer but nothing shows up in the box after I click on it. I then try to run the setup program that came with the driver but it only looks for a printer on a local port not over a network.

I then try to reconfigure the printer on #1 and this is what happens. I go to the sharing tab and click on the additional drivers button. On that page I check the win 95,98,me box and click ok. When it asks for the driver location, I find the 98 drivers I download and try to load them, thats when I get the message that the drivers are not digitally signed and they will not install.

Is there anyway around this? or am I missing something?

I'm also think about setting up a third low end system to maybe act like a small server. Install my printer, scanner, and maybe a cd burner to it and have both the computers access the equipment that way. Would this work better and any ideas on how I should do it. And what about specs? I also want to mess around with red hat and I might use this system as a test bed. (plus maybe running F@H)


any help to printer issue would be a big help. Setting up the third system is not as important but help would also be nice.
Amd Phenom 9500 Quad on a ECS a770m mobo
4 gigs ram
ATI Radeon x1950pro w/1 gig ram video card
2 250 gig samsung sata HDs
2 lite on sata dvd burners
all in a raidmax blue neon case running Vista64
total cost under $600 built march 2008
whiteboy
Anti-Static Strap
Anti-Static Strap
 
Posts: 439
Joined: Wed Jan 15, 2003 8:36 pm
Location: Lehigh Acres, Fl

Postby Hardware Junkie » Sun Jul 25, 2004 7:19 pm

If you setup that box and ran a print server, then you could use the HP program below and connect to it via TCP/IP under Windows 98

ftp://ftp.hp.com/pub/networking/software/hpspm98.exe

But for your current setup, my first question is:
Do you have the XP firewall running on your LAN connection?

For the driver issue, downloading the drivers and extract them to a folder. Use the add printer wizard and point to the drivers in that folder. ---> That should work, I don't understand why there is no printer listed.

Have you tried launching the SETUP program under 9X folder in the DISK1 folder, instead of the SETUP under DISK1?
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh


Return to Networking

Who is online

Users browsing this forum: No registered users and 1 guest