Embarassing installation faults...that others should avoid!

Get your PC tech problems solved here. Quick response time.

Moderator: The Mod Squad

Postby Grime » Thu Apr 01, 2004 7:27 am

hehehe, good one. :wink:
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler
Grime
Anti-Static Strap
Anti-Static Strap
 
Posts: 493
Joined: Thu Oct 24, 2002 10:39 am
Location: Port Aransas, Tx

Postby Wolfyd » Thu Apr 01, 2004 10:24 am

tedybear wrote:I think the one I've seen the most here has been people forgetting to hook up the 4 pin p/s lead on the motherboard for the Intel stuff. It's like a magic pill. Hook up that 4 pin lead, and 'magic' everything works.

Steve-


Youn need that damn 4-pin plug for AMD's too......... :lol:
Wolfyd
Pilgrim
Pilgrim
 
Posts: 4
Joined: Mon Mar 15, 2004 5:02 am

Re: How to destroy SB cards

Postby Copper » Thu Apr 01, 2004 11:27 am

skydive wrote:Last year I tried to get replace the ribbon cables between the SB 5.1 Live! Digital, the Live Drive and the Digital I/O card with the round silver Akasa IDE cables I use in the rest of the system...

Having replaced the blanked-off connectors with fully usable ones, I turned the system on...

Hey presto! a bang, a burning smell, some smoke and £240 of knackered soundcards. (yes, I know the instructions say not to replace their cable with an IDE, but I wanted to try anyway)

D'oh! :x





:lol: :lol: :lol: :lol: :wink:


MSI KT3 Ultra2 BR
XP2800+ (Barton)
2 x 256 Corsair XMS 2700 @ 2,2,2,5
2 x Maxtor 80 gig 8 meg cache @ RAID 0
MSI Ti4200 8x
SB Audigy 2 Platinum
Asetek Waterchill on CPU & NB

Running @ 32 degrees C!
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)
Copper
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 8640
Joined: Mon Jul 14, 2003 12:38 pm
Location: Midlands UK

Postby dougsherwood1320 » Thu Apr 01, 2004 5:44 pm

OK, I am dating myself now but, the original PC's (PC,XT, AT, and some 386) had single memory chips that plugged into dip sockets. Plugging them in backwards was a common problem. :oops: They usually got hot and eventually smoked.

I remember reading about a guy who called tech support about a problem with his PC, seems the cup holder was broken (CD-ROM tray) :lol:

I worked in IT a few years ago and responded to many calls concerning PC's that would not boot, I would show up, eject the floppy disk, hit reboot, and leave. (This was very common).

The best one of all.........a customer had an IBM mainframe installed at their location that would crash almost everyday around the same time. We would show up, scratch our heads, swap a couple memory cards (used core memory that was sensitive to static) and have it up, only to be called in a day or two to do the same thing again.
So, after a couple weeks of total frustration we decided to camp out for a couple days just to watch for the moment of failure. On the second day, around 2pm, we watched as one of the secretaries walked by with 3 or 4 coffee cups to be cleaned out in a sink at the back of the building(she did this everyday about the same time). As she walked by we watched in utter disbelief as the system started crashing, showing memory core problems. 8O
It was later determined the nylon stockings she wore produced static charges (ESD and EMI) as she walked by, which effected the core memory and caused the crash.
We fixed the problem by repositioning the system and re-routeing the secretary. 8)
SOME THINGS MUST BE BELIEVED TO BE SEEN

MEMBER- MOTHERBOARDS.ORG FOLDING TEAM
>>>>>>>>>1,000,000 POINTS<<<<<<<<<
dougsherwood1320
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1250
Joined: Wed Oct 01, 2003 10:20 pm
Location: YUMA, ARIZONA

Postby Grime » Thu Apr 01, 2004 8:50 pm

roflmao :lol:

Edit: w00t!! I'm an anti-static strap man now!!!
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler
Grime
Anti-Static Strap
Anti-Static Strap
 
Posts: 493
Joined: Thu Oct 24, 2002 10:39 am
Location: Port Aransas, Tx

Postby tedybear » Fri Apr 02, 2004 6:11 am

I remember reading about a guy who called tech support about a problem with his PC, seems the cup holder was broken (CD-ROM tray)


Yep...glad to see I was'ent the only one with that customer LOL.

My next door neighbor's kid has about 5 old P/C's that he's picked up from the local Salvation Army store. (his mom works there and gets 'em dirt cheap) He had the guts to bring one of his systems over to me for an eval. Along with a "new" AGP video card he swore was never installed. After a bit of questioning he finally admited that they tried to put the agp card into the PCI slot...and it did'nt fit right. The tell-tale sign was the burned off ground trace all around the agp card.

Lastly he brings me one old relic.....says it boots up and posts...and then craps. Upon looking this over he notes "hummm....why does that part look black?" Turns out his little sister got ticked at him and reversed the power wires..and did some more sabotage causeing a few of the traces to be burned off. (Older systems used to have the power connectors running stright...with the black ground wires 'meeting' at the center...she reversed 'em) I'd love to know how he got it to post...considering the power wires were backwards.

I'm all for people that want to know how stuff works, but for crying in the beer.....READ about it....Before you Play with it.

Have a great day!

Steve
tedybear
Black Belt 5th Degree
Black Belt 5th Degree
 
Posts: 7251
Joined: Sat Feb 14, 2004 12:55 am
Location: Fulton, New York, on Earth

Postby snakebite66 » Fri Apr 02, 2004 10:01 am

Well I have had some laughs reading all this :lol:

Glad to know I am not alone

Well here we go, my collection.
Being a fairly seasoned builder, but in the early days a very scared novice, made a mistake recently which I will leave to last!

* Trying to alter screen resolution without a graphics driver

* getting jumper settings wrong....guessing them :oops:

* Getting the front LED lights the wrong way around with some interesting results

* dropping screwdriver in CPU fan causing instant stop and flying blade :oops:

* Pleading with local supplier to open up shop so I could buy new floppy drive, because other one was faulty would not work so was unable to use Fdisk, put in new one same thing....lightbuld came on, had not checked it was allowed in BIOS after clearing CMOS...old floppy drive now in perfect working order in new recent build :oops:

Ah well only human
"Take counsel in wine, but resolve afterwards in water."
Benjamin Franklin (1706-1790)
snakebite66
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2098
Joined: Mon Aug 19, 2002 5:18 pm
Location: West Midlands UK

Postby ~Rob » Fri Apr 02, 2004 11:40 am

Ever had the floppy light that never went off and windows never could see it...

I did that back in the day, but floppy manufacturers don't put the red power cable next to the red ribbon do they??
Image
Jocuri cu impuscaturi si alte genuri, pentru toate varstele doar pe acest link - distractie si amuzament garantat!
~Rob
Black Belt 4th Degree
Black Belt 4th Degree
 
Posts: 4941
Joined: Sun Dec 28, 2003 8:26 pm
Location: Norwich, UK

Postby evasive » Sun Apr 04, 2004 12:12 am

I do know that one without a proper post. you should always check where pin 1 is located on the floppy connector. some manufacturers put it on the opposite side...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby dougsherwood1320 » Sun Apr 04, 2004 8:04 am

They still don't mark the #1 pin clearly on floppy drives, you have to look for numbers on the PCB.
*Hint: looking at the solder side of the PCB, pin 1 usually has a square pad, the rest have round or oval pads.
SOME THINGS MUST BE BELIEVED TO BE SEEN

MEMBER- MOTHERBOARDS.ORG FOLDING TEAM
>>>>>>>>>1,000,000 POINTS<<<<<<<<<
dougsherwood1320
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1250
Joined: Wed Oct 01, 2003 10:20 pm
Location: YUMA, ARIZONA

PreviousNext

Return to Tech Support

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests