The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 8:03 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 228 posts ]  Go to page 1, 2, 3, 4, 5 ... 23  Next
Author Message
PostPosted: Wed Mar 24, 2004 2:16 am 
Offline
Pilgrim
Pilgrim

Joined: Thu Jan 15, 2004 10:13 am
Posts: 4
This applies to those mistakes we're all(?) capable of and that can take ages to discover. It might even generate a few laughs too.

So, I'll get the ball rolling with my own embarassing mistake:

I'd spent weeks trying to figure out hardware compatibility problems with my new motherboard installation. Weird faults that no-one could explain. The usual response from suppliers was to blame Microsoft software or BIOS settings, etc. In fact, I even sent one motherboard/graphics board back to the shop as a total waste of time. (Oops!)

A new motherboard from another supplier duly arrived and that too gave a weird (but different) fault. Instead of graphics board hassles, the mouse wasn't detected. But lifting the board out and having it standing free, well then all was fine. After various prodding, poking, dis/reassembly and much bad language, I eventually found the fault.

You know there are spacers (metal) that hold the motherboard above the bottom of the case...well I had 1 too many. That's all, that was it! The old motherboard had one more mounting hole that the new one(s) didn't need anymore. Without realising it, as soon as the board was screwed in - I'd created a short-circuit. This caused the weird behaviour. Luckily nothing permanent I hope. So let this be a lesson to you all out there...check, check and check again. Don't assume that you've got a complex problem. It could be the simplest fault of all.

And no, I'm not a newbie but I feel like one today. Cheerio and watch this space...er, I mean spacers.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 3:13 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Wed Mar 10, 2004 7:22 am
Posts: 8012
Location: Fort Worth
Sounds like you are going through your "second newbyhood". :)

_________________
Antec NeoHE 550
AMD 64 X2 4600+
ASUS A8N-SLI DELUXE
Corsair XMS (2X512)
Maxtor SATA (2x300GB) RAID 0


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 4:02 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sat Feb 14, 2004 12:55 am
Posts: 7251
Location: Fulton, New York, on Earth
I think the one I've seen the most here has been people forgetting to hook up the 4 pin p/s lead on the motherboard for the Intel stuff. It's like a magic pill. Hook up that 4 pin lead, and 'magic' everything works.

Steve-


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 5:34 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
I did something similar to this when installing my Max3. The OTES makes it impossible to add in screws to the upper portion near the back of the case. With a spacer in that spot I found it near impossible to get the Max3 to line up in my case. Spent about an hour on it. Finally took a step back and thought about the spacer and the OTES shroud. I took out that spacer and everything's been okay since :D

_________________
ImageImage
RIAA vs The People


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 5:41 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Mon Mar 08, 2004 3:04 am
Posts: 1526
Location: Lab Rat in MN
Sabrewings wrote:
I did something similar to this when installing my Max3. The OTES makes it impossible to add in screws to the upper portion near the back of the case. With a spacer in that spot I found it near impossible to get the Max3 to line up in my case. Spent about an hour on it. Finally took a step back and thought about the spacer and the OTES shroud. I took out that spacer and everything's been okay since :D


I did the same thing the other day. Didn't know what to do with the two that had screws in em already. Decided it just fit a little better with the spacers out. I'm hoping everything will be fine. I'm such a chicken. Plus it doesnt help that my bf is convinced my comp won't work.

Another max3 question for you: the little black and yellow wire from my PS... looks like a fan monitor for the power supply's fans, do i hook that into the mobo under the aux fan?

Robyn


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 5:47 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 15, 2004 3:04 am
Posts: 18948
Location: Barksdale AFB, LA
Yes, that's for monitoring the RPM's of your PSU fan. I plugged mine into the fan header just above the battery by the RAM slots on the front of the mobo. Works great :D . Remember that the BIOS will only monitor the CPU, OTES, and NB fans. But, any program you run in Windows will be able to see any other fans you have connected to it.

_________________
ImageImage
RIAA vs The People


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 7:50 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Sun Dec 28, 2003 8:26 pm
Posts: 4941
Location: Norwich, UK
Stupid Mistakes... Where to start??

1) (yes they are numbered!!) Put SDRAM in the wrong way, needless to say a nice puff of smoke and it never worked

2) How does using a 2000XP running Splinter Cell Demo's sound without the fan plugged in. Got it up to 116C and it worked fine!!!

3) Dropping a monitor and splitting the plastic cover

4) USB cables for the case ports with the + and - data cables the wrong way

5) Scratchin a motherboard while putting on the HS/F

6) Turning on a PC without any HS/F installed.



Luckily I've been alright in most cases!! No doubt I have more to follow!

_________________
Image
Jocuri cu impuscaturi si alte genuri, pentru toate varstele doar pe acest link - distractie si amuzament garantat!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 7:55 am 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Mon Jul 14, 2003 12:38 pm
Posts: 8640
Location: Midlands UK
Rob_Pope wrote:
Stupid Mistakes... Where to start??

1) (yes they are numbered!!) Put SDRAM in the wrong way, needless to say a nice puff of smoke and it never worked

2) How does using a 2000XP running Splinter Cell Demo's sound without the fan plugged in. Got it up to 116C and it worked fine!!!

3) Dropping a monitor and splitting the plastic cover

4) USB cables for the case ports with the + and - data cables the wrong way

5) Scratchin a motherboard while putting on the HS/F

6) Turning on a PC without any HS/F installed.



Luckily I've been alright in most cases!! No doubt I have more to follow!




yes done 2,3,4,5 and 6 :oops: :oops:

_________________
"Only two thing are infinite, the universe and human stupidity,and Im not sure about the former." Albert Einstein (1879 - 1955)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 7:58 am 
Offline
Black Belt 4th Degree
Black Belt 4th Degree

Joined: Sun Dec 28, 2003 8:26 pm
Posts: 4941
Location: Norwich, UK
Woo, I aint the only one!!!


P.S, if you have some spare, the spark and smoke from SDRAM is amazing!!!! Just so you can say you've done it all!!

_________________
Image
Jocuri cu impuscaturi si alte genuri, pentru toate varstele doar pe acest link - distractie si amuzament garantat!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 24, 2004 8:23 am 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Thu Oct 24, 2002 10:39 am
Posts: 493
Location: Port Aransas, Tx
Well, since there are too many to count I will just mention the latest and greatest...

I decided to get me a snazy aftermarket Zalman heatsink and fan for my Radeon 9700 Pro. Took the stock fan off, and noticed the shim. I decided "Hmmm... maybe I should take that off so it sits better on the GPU." DOH! For some reason I figured the best tool for the job would be an exacto knife. Next thing I knew, the shim was off, but so were some of the GPU leads. It still worked, but it wasn't pretty. Anyways, it turned out to be a good excuse to buy a new Radeon 9800XT :)

_________________
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 228 posts ]  Go to page 1, 2, 3, 4, 5 ... 23  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group