The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 5:57 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: Sat Nov 08, 2003 4:24 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Tue Jun 10, 2003 5:05 pm
Posts: 1513
Location: somewhere in canada
Rash, how come you don't fold with the rig in your sig?

_________________
I have a belly button


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Nov 08, 2003 6:01 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sun Jun 23, 2002 6:48 pm
Posts: 6772
Location: Fast, Cheap, and Reliable- You can only choose 2
O lol, i do.

I just recently upgraded my computer from the MSI 845g-MAX motherboard I had to an ABIT IC7. When that MSI board died, I took off my water cooling so that I could clean it. I didnt have the patience to put it back on yet and so I am using the stock intel hsf right now and the heatsink is in VERY bad and abused shape. The temps are pretty high at load and idle. This is the only reason I am not using it right now for folding. As soon as I put my water cooling back on and I lower my temps, I will use it for folding again.

O and by the way, im gonna go after school on monday and just grab my second comp away from that little punk. I might get yelled at from my parents, but O WELL. Ill just let him use one of my consoles or something.

_________________
Main rig: 1/2" ID Water Cooled Lian-Li V2000B, Abit IP35 Pro, Intel C2D E6750@ -3.4ghz 1.3375v, Mushkin 2gb DDR2-800 996576, one terabyte storage, evga 7900GS KO w/ Zalman VF700-AlCu cooler, Swiftech Apogee GT water block, Ultra X2 550w PSU
Laptop: Asus Z70VA, Pentium M 725 1.6@ -2.13ghz (pinmod), ATI X700 Pro, 1680x1050 native res., bluetooth, the works...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 09, 2003 1:12 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Rash - no need to spaz. Also, it's not hard to put the water cooling back in! It takes five whole minutes. Mine's been removed about 12 times, disassembled 3, and each time, no more than half an hour was spent on it.

Also - to len and miki - the more we come to know, the more we realize that we know nothing.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 09, 2003 2:58 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sun Jun 23, 2002 6:48 pm
Posts: 6772
Location: Fast, Cheap, and Reliable- You can only choose 2
But im lazy lol, and remember I had that little fungus/mold issue? Well I had to give it a good cleaning. 8)

_________________
Main rig: 1/2" ID Water Cooled Lian-Li V2000B, Abit IP35 Pro, Intel C2D E6750@ -3.4ghz 1.3375v, Mushkin 2gb DDR2-800 996576, one terabyte storage, evga 7900GS KO w/ Zalman VF700-AlCu cooler, Swiftech Apogee GT water block, Ultra X2 550w PSU
Laptop: Asus Z70VA, Pentium M 725 1.6@ -2.13ghz (pinmod), ATI X700 Pro, 1680x1050 native res., bluetooth, the works...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 09, 2003 3:43 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Alright then, send it to me, and i'll assemble it and send it back (not really but...). As to the issue, i've never seen that...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Nov 10, 2003 6:11 pm 
Offline
Black Belt 5th Degree
Black Belt 5th Degree

Joined: Sun Jun 23, 2002 6:48 pm
Posts: 6772
Location: Fast, Cheap, and Reliable- You can only choose 2
Ok, got the computer back from the little punk. Hehehe, i feel evil for snatching it but I am folding again. Luckily, the comp still runs fine.

_________________
Main rig: 1/2" ID Water Cooled Lian-Li V2000B, Abit IP35 Pro, Intel C2D E6750@ -3.4ghz 1.3375v, Mushkin 2gb DDR2-800 996576, one terabyte storage, evga 7900GS KO w/ Zalman VF700-AlCu cooler, Swiftech Apogee GT water block, Ultra X2 550w PSU
Laptop: Asus Z70VA, Pentium M 725 1.6@ -2.13ghz (pinmod), ATI X700 Pro, 1680x1050 native res., bluetooth, the works...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group