The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Sep 20, 2018 10:24 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject:
PostPosted: Fri Nov 07, 2003 11:52 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
not much speed change. there are some features added. for linux distros, it'll now work w/ the newer glibc libraries above 2.3.1 (but still is problematic w/ at least 1 glibc library). if you've run relatively trouble free so far, there probably isn't much of a benefit. if you have an 8 cpu server, or want to run the newer linux distros, then it might be. i was apprehensive at first, but now have the v4.00 installed on all my linux based comps, and seems to run ok so far. it might be best to wait, unless there is a specific feature that it has (that you need). here's the changelog:
http://www.stanford.edu/group/pandegrou ... hanges.txt

the biggest point of confusion will probably come from redefining -forceasm flag to mean 3dnow!+ optimizations, and -forceSSE to mean sse optimizations w/ AMD cpu's. i think -forceasm still means sse optimizations w/ p4 cpu's though. :?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 07, 2003 12:18 pm 
Offline
Brown Belt
Brown Belt

Joined: Thu Aug 07, 2003 3:52 pm
Posts: 286
right lenn...both pretty much work with intels. i run all the switches though.. AMD's MUST run the -forceSSE to get the sse boost...otherwize you just get the 3DNOW! boost, and from what i've read, i guess that's really not that great. ya want to tap into the SSE!

_________________
Default_Dave's STATS! Team #33258


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Nov 07, 2003 12:38 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
i just found out that the ask before send setting now works in linux console. i just checked on one of my comps, and it was waiting for a c (connect) key press command to send the wu in. it was sitting idle for ~7hrs :o but i had to test, and verify if the setting would work or not! great for setting up a comp for maintenance after crunching is completed. instead of pressing c to connect, close the console, and restart w/ the -send all flag.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 09, 2003 1:07 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
There is a speed boost yes; but you don't see it all the time.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 8 hours


Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group