Twilight zone mailshot

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Twilight zone mailshot

Postby redheart » Mon Jul 15, 2002 10:01 pm

This has happened a couple of times now, I have received two e-mails about the same forum thread when there has been only one reply, first time I just hit delete, but this morning...... take a look at this header
A : zester@orange.fr


Copie à :


Date : 15/07/2002 25:00


Objet : Topic Reply Notification - First time builder looking for advice

Like when is 25:00 :?: :!: :roll:
free the information........over and out........
redheart
Initiate
Initiate
 
Posts: 26
Joined: Fri Jul 12, 2002 10:57 pm
Location: Western France

Postby MoboCop » Tue Jul 16, 2002 8:48 am

can you forward these emails to mobocop@motherboards.org

thanks.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby MoboCop » Mon Jul 22, 2002 10:13 am

sometimes the URL is cut in the email. So when you click the url is not complete and you get the error.

To fix paste the complete URL from the email into your address bar in your browser and you should be just fine.

I tested this on the copy you emailed me.

Thanks.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno


Return to Forum Problems/Errors

Who is online

Users browsing this forum: Bing [Bot] and 0 guests