The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Mon Sep 24, 2018 2:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Sending work units
PostPosted: Tue Nov 04, 2003 12:57 am 
Offline
Black Belt
Black Belt

Joined: Tue Oct 01, 2002 2:06 pm
Posts: 921
Location: Illinois
I'm not sure if something is wrong here or not, but I get this when trying to send work units:

Code:
[03:47:20] Completed 57500 out of 250000 steps  (23)
[03:49:42] - Autosending finished units...
[03:49:42] Trying to send all finished work units
[03:49:42] + Sent 0 completed units to the server
[03:49:42] - Autosend completed


Yes, I am connected to the internet, but it seems it's not sending anything. I'm also wondering if it didn't send anything because it is only on step (currently 65000, but at the time 57500) of 250000 and that doesn't signify a completed unit?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 04, 2003 8:14 am 
Offline
Black Belt
Black Belt

Joined: Mon Jan 06, 2003 6:32 pm
Posts: 721
Location: Canada
You are correct. It didnt send anything because the work unit is not completed. That is just the program autosending. It does it every six hours. The point of it is that sometimes the servers at stanford are too busy to take your work so the program puts it in queue. Every six hours it trys to send anything in the queue. If there is nothing there you get the message that you received.

_________________
Click here to Help humanity! Please join the Motherboards.org Folding Team (33258)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 04, 2003 11:39 am 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
like Ladd states, it's normal behavior. only difference between having a work unit in queue, or not is it'll show 1 wu sent, or 0 wu sent (resp.)- the autosend routine will still be posted regardless of wu in queue or not, so long as the verbosity 9 flag is used (it's recommended for best error reporting effectiveness).


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 04, 2003 12:44 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Now, if that just said sending, and it started another work unit, then there's a problem.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 04, 2003 5:11 pm 
Offline
Black Belt
Black Belt

Joined: Tue Oct 01, 2002 2:06 pm
Posts: 921
Location: Illinois
Ok, now I have a problem, I have one completed unit and currently it's working on another. I get this:

Code:
[20:02:18] Completed 140000 out of 500000 steps  (28)
[20:04:56] Writing local files
[20:04:58] Completed 145000 out of 500000 steps  (29)
[20:07:44] Writing local files
[20:07:46] Completed 150000 out of 500000 steps  (30)
[20:08:00] - Couldn't send HTTP request to server
[20:08:00] + Could not connect to Work Server (results)
[20:08:00] - Error: Could not transmit unit 01 (completed November 4). Keeping unit in queue.
[20:08:00] + Sent 0 completed units to the server
[20:08:00] - Autosend completed
[20:12:24] Writing local files
[20:12:26] Completed 155000 out of 500000 steps  (31)
[20:16:06] Writing local files
[20:16:08] Completed 160000 out of 500000 steps  (32)
[20:18:46] Writing local files
[20:18:48] Completed 165000 out of 500000 steps  (33)


I'm guessing the server is down at the moment?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Nov 04, 2003 5:12 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Most likely, yes.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Nov 05, 2003 1:54 pm 
Offline
Brown Belt
Brown Belt

Joined: Thu Aug 07, 2003 3:52 pm
Posts: 286
i'd recommend you run the -verbosity 9 flag so you get the IP addies then cross ref them with this table

http://folding.stanford.edu/serverstat.html

_________________
Default_Dave's STATS! Team #33258


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group