MORE troubles @ Stanford!!

This forum is for discussions about the Motherboards.org Folding team. What is folding? Venture on in for a look.

Moderator: The Mod Squad

MORE troubles @ Stanford!!

Postby DefaultDave » Sat Nov 01, 2003 2:04 pm

this is not good... i have 5 clients [that i know about] that can't get more work. server .116 it out of WU's and others seem to be taxed!

Bummer deal! :cry:
DefaultDave
Brown Belt
Brown Belt
 
Posts: 286
Joined: Thu Aug 07, 2003 3:52 pm

Postby J.C.GARCIA » Sat Nov 01, 2003 2:37 pm

counbt me in on this one . this afternoon i managed to get another wu on my pc after a lot of attempts . anyway i just uploaded another wu on my sons pc but i cannot get to download one . it tells me that it couldnt connect to assignment server . can anyone tell me if their servers are down . i'm going out now so i'm leaving his pc offline as i dont have time on my hands . upon closer inspection of his log file i also see something that says " got a sigterm signal (2) from os " . is this normal :?: and are their servers down :?: . i've been shutting down client and then restarting it but to na avail . help needed
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home
J.C.GARCIA
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3707
Joined: Wed Aug 22, 2001 12:01 am
Location: Great Beer Zone

Postby DefaultDave » Sat Nov 01, 2003 2:49 pm

currently there are 2 'hung' servers and one rejecting connections (same as hung to the end users....) and .116 is out of WU's so that's basically 4 boxes out of commition right now!!

http://folding.stanford.edu/serverstat.html

the sigterm signal 2 is when you close down the client...either by ctrl+c or pause/quit. the actual signal that the os sends to the client to shutdown is sig #2 (apparently)
DefaultDave
Brown Belt
Brown Belt
 
Posts: 286
Joined: Thu Aug 07, 2003 3:52 pm

Postby Tulatin » Sat Nov 01, 2003 4:58 pm

This is crazy. All the servers we use are going down! Something needs be done about this.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby steve6787 » Sat Nov 01, 2003 5:27 pm

I wasnt able to get a new WU early today. I just tried again and was able to download a new one, can we get a stable server??? :roll:
Phenom II X6 1055T @ 2.8GHz
Dual Boot Win7x64/Bodhi
8 GB RAM
Radeon HD 3450
60GB Vertex 2 SSD (For OS's)/750GB for Data
steve6787
Black Belt
Black Belt
 
Posts: 582
Joined: Tue Jan 14, 2003 8:56 am
Location: Ohio

Postby Tulatin » Sat Nov 01, 2003 5:30 pm

If you can't get a work unit, shut off the client, and fire up 10 mins later.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby len444 » Sat Nov 01, 2003 9:45 pm

nothing is hung up at this point, and the "net load" reported has dropped, but some are still very busy. hope everyone has gotten through, and uploaded, and fetched wu's!
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby J.C.GARCIA » Sun Nov 02, 2003 11:42 am

i managed to get thorugh last night after returning home . it isnt the first time it has happened though . and thanks for the sigterm definition :wink:
p4 2.4b 533mhz fsb
epox 4bea2
768mb ddr pc2100
radeon 7000 64mb w/tv out
120gb seagate hard drive 7200rpm
40gb seagate hard drive 5400rpm
live 1024
dvdrw lg gsa 4040b
cdrw btc 48x16x48x
xp home
J.C.GARCIA
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3707
Joined: Wed Aug 22, 2001 12:01 am
Location: Great Beer Zone


Return to Motherboards.org Folding Team

Who is online

Users browsing this forum: No registered users and 4 guests