Problem during Split

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Problem during Split

Postby Hardware Junkie » Sun Jul 21, 2002 3:40 pm

I split topic 3717 into 3717 and 3865.
3865 got moved from Motherboard ID to the Overclockers forum by itself.

Very weird.
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh

Postby MoboCop » Mon Jul 22, 2002 9:16 am

it is not weird. I did the same thing. There is a choice of forums to move it to that I missed the first two times I did it. check it out in the test forum and you will see what I mean.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby Hardware Junkie » Mon Jul 22, 2002 9:51 am

That must be it....

Too bad there is no merge function. First time I use the split...people get confused and still post in the original... >.<
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image
Hardware Junkie
Mobo-fu Master
Mobo-fu Master
 
Posts: 19405
Joined: Thu Jan 25, 2001 1:01 am
Location: 00000h - 0000Fh


Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 1 guest

cron