The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 6:26 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Fri Oct 10, 2003 4:40 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Oct 22, 2002 11:47 am
Posts: 16
Location: Elkins Park, PA USA
I left a message over at F@H message board but I figure you guys might be able to help with this problem. I installed F@H on a computer that goes thru an AnalogX proxy that is loaded on a machine that is connected wireless-ly to a Netgear router. My Log looks like this:


--- Opening Log file [October 10 17:15:49]




Folding@home Client Version 3.24

http://foldingathome.stanford.edu
email:help@foldingathome.stanford.edu


[17:17:17] Opening "C:\Program Files\Internet Explorer\iexplore.exe" -nohome http://folding.stanford.edu/cgi-bin/teampage?q=33258 http://folding.stanford.edu/cgi-bin/teampage?q=33258
[17:18:07] - Ask before connecting: No
[17:18:07] - Use IE connection settings: Yes
[17:18:07] - User name: x7c00 (Team 33258)
[17:18:07] - User ID not found locally
[17:18:07] + Requesting User ID from server
[17:18:09] - Machine ID: 1
[17:18:09]
[17:18:09] Work directory not found. Creating...
[17:18:09] Could not open work queue, generating new queue...
[17:18:09] Initialization complete
[17:18:09] + Benchmarking ...
[17:18:11] + Attempting to get work packet
[17:18:11] - Connecting to assignment server
[17:18:12] - Successful: assigned to (171.64.122.110).
[17:18:12] + News From Folding@Home: Welcome to Folding@Home
[17:18:12] Loaded queue successfully.
[17:18:15] - Error: Getwork #1 failed, and no other work to do. Waiting before retry
[17:18:22] + Attempting to get work packet
[17:18:22] - Connecting to assignment server
[17:18:23] - Successful: assigned to (171.64.122.110).
[17:18:23] + News From Folding@Home: Welcome to Folding@Home
[17:18:23] Loaded queue successfully.
[17:18:26] - Error: Getwork #2 failed, and no other work to do. Waiting before retry
[17:18:45] + Attempting to get work packet
[17:18:45] - Connecting to assignment server
[17:18:46] - Successful: assigned to (171.64.122.110).
[17:18:46] + News From Folding@Home: Welcome to Folding@Home
[17:18:46] Loaded queue successfully.
[17:18:49] - Error: Getwork #3 failed, and no other work to do. Waiting before retry
[17:19:21] + Attempting to get work packet
[17:19:21] - Connecting to assignment server
[17:19:21] - Successful: assigned to (171.64.122.110).
[17:19:21] + News From Folding@Home: Welcome to Folding@Home
[17:19:21] Loaded queue successfully.
[17:19:25] - Error: Getwork #4 failed, and no other work to do. Waiting before retry
[17:20:12] + Attempting to get work packet
[17:20:12] - Connecting to assignment server
[17:20:12] - Successful: assigned to (171.64.122.110).
[17:20:12] + News From Folding@Home: Welcome to Folding@Home
[17:20:12] Loaded queue successfully.
[17:20:16] - Error: Getwork #5 failed, and no other work to do. Waiting before retry
[17:21:47] + Attempting to get work packet
[17:21:47] - Connecting to assignment server
[17:21:47] - Successful: assigned to (171.64.122.110).
[17:21:47] + News From Folding@Home: Welcome to Folding@Home
[17:21:47] Loaded queue successfully.
[17:21:51] - Error: Getwork #6 failed, and no other work to do. Waiting before retry
[17:24:34] + Attempting to get work packet
[17:24:34] - Connecting to assignment server
[17:24:34] - Successful: assigned to (171.64.122.110).
[17:24:34] + News From Folding@Home: Welcome to Folding@Home
[17:24:35] Loaded queue successfully.
[17:24:39] - Error: Getwork #7 failed, and no other work to do. Waiting before retry
[17:30:04] + Attempting to get work packet
[17:30:04] - Connecting to assignment server
[17:30:05] - Couldn't send HTTP request to server
[17:30:05] + Could not connect to Assignment Server
[17:30:06] - Couldn't send HTTP request to server
[17:30:06] + Could not connect to Assignment Server 2
[17:30:06] + Couldn't get work instructions.
[17:30:06] - Error: Getwork #8 failed, and no other work to do. Waiting before retry
[17:40:55] + Attempting to get work packet
[17:40:55] - Connecting to assignment server
[17:40:56] - Successful: assigned to (171.64.122.110).
[17:40:56] + News From Folding@Home: Welcome to Folding@Home
[17:40:56] Loaded queue successfully.
[17:41:00] - Error: Getwork #9 failed, and no other work to do. Waiting before retry
[18:02:31] + Attempting to get work packet
[18:02:31] - Connecting to assignment server
[18:02:31] - Couldn't send HTTP request to server
[18:02:31] + Could not connect to Assignment Server
[18:02:32] - Couldn't send HTTP request to server
[18:02:32] + Could not connect to Assignment Server 2
[18:02:32] + Couldn't get work instructions.
[18:02:32] - Error: Getwork #10 failed, and no other work to do. Waiting before retry
[18:45:26] + Attempting to get work packet
[18:45:26] - Connecting to assignment server
[18:45:27] - Couldn't send HTTP request to server
[18:45:27] + Could not connect to Assignment Server
[18:45:28] - Couldn't send HTTP request to server
[18:45:28] + Could not connect to Assignment Server 2
[18:45:28] + Couldn't get work instructions.
[18:45:28] - Error: Getwork #11 failed, and no other work to do. Waiting before retry
[19:02:10] Printing Queue Information
CURRENT QUEUE:
00 *EMPTY
01 FETCHING
02 EMPTY
03 EMPTY
04 EMPTY
05 EMPTY
06 EMPTY
07 EMPTY
08 EMPTY
09 EMPTY
****************************************************
Any ideas? Should I do something with the router?
Thanks.
Timmmmmmmmmmmmmmmmm
New cruncher from PA


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 10, 2003 4:57 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Try going into the connectiontab of the config section, and using "use internet explorer connection settings"


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 10, 2003 5:08 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Oct 22, 2002 11:47 am
Posts: 16
Location: Elkins Park, PA USA
Thanks. I just set it to use IE. This is what I got:

[20:15:48] - Ask before connecting: No
[20:15:48] - Use IE connection settings: Yes
[20:15:48] - User name: x7c00 (Team 33258)
[20:15:48] - User ID = 6AC48A132F1F4394
[20:15:48] - Machine ID: 1
[20:15:48]
[20:15:48] Loaded queue successfully.
[20:15:48] Initialization complete
[20:15:48] + Benchmarking ...
[20:15:51] + Attempting to get work packet
[20:15:51] - Connecting to assignment server
[20:15:55] - Successful: assigned to (171.67.89.150).
[20:15:55] + News From Folding@Home: Welcome to Folding@Home
[20:15:55] Loaded queue successfully.
[20:15:57] - Error: Getwork #1 failed, and no other work to do. Waiting before retry


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 10, 2003 6:08 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
No other work to do? That means that there's no work units at the server. Re-install folding, and wait an hour before re-connecting.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 11, 2003 1:33 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Oct 22, 2002 11:47 am
Posts: 16
Location: Elkins Park, PA USA
I let it run for hours and nothing happened. I tried the Google toolbar and it also didn't work. I then loaded UD and it works perfectly. I have nearly a million points with UD though and I wanted to run F@H on the computers behind this proxy. I'll keep trying. Thanks.
Timmmmmmmmmmmmmmmmmmmmm


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 11, 2003 3:55 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Oct 22, 2002 11:47 am
Posts: 16
Location: Elkins Park, PA USA
:arrow: It's working now boys. Bruce over at F@H message board got me going. I had to use the port # (6588) that the AnalogX proxy uses not the port # that I thought F@H uses (8080). Live and learn.
Timmmmmmmmmmmmmmmmmmmmmmm :)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 11, 2003 4:10 pm 
Offline
Enlightened Master
Enlightened Master

Joined: Wed Dec 11, 2002 2:29 pm
Posts: 14664
Location: Canada
Good to hear you got it working, and thanks for supporting the team.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Oct 11, 2003 9:02 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Thu Nov 08, 2001 1:01 am
Posts: 3987
x7c00 wrote:
:arrow: It's working now boys. Bruce over at F@H message board got me going. I had to use the port # (6588) that the AnalogX proxy uses not the port # that I thought F@H uses (8080). Live and learn.
Timmmmmmmmmmmmmmmmmmmmmmm :)


good to hear your in business! also glad you've decided to join the team!

btw, what are your system spec's?


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group