what a waste......

This forum is for discussions about the Motherboards.org Folding team. What is folding? Venture on in for a look.

Moderator: The Mod Squad

what a waste......

Postby Ladd » Mon Sep 22, 2003 2:39 pm

I was at work today and a "two day folding" WU finished up and tried to send but it counldn't get through. From the log file it tried for about 4 hours then downloaded a new WU. It tried to autosend again and came up "missing work files" error and so it deleted it on me..... I closed the client and signed up at the F@H board to let them know what happened, but when I closed the client it deleted the damn log file so I cant even show them what it was doing. What a waste.....
Ladd
Black Belt
Black Belt
 
Posts: 721
Joined: Mon Jan 06, 2003 6:32 pm
Location: Canada

Postby Tulatin » Mon Sep 22, 2003 4:16 pm

Indeed it was, and that really sucks... hopefully it's not recurring.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby len444 » Mon Sep 22, 2003 4:23 pm

add the -queueinfo flag, and start the client- this will show something in the fahlog file. if there is a wu that is "finished", then remove the -queueinfo flag, and put in the -send all flag, and it should upload what is there.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am

Postby Ladd » Mon Sep 22, 2003 4:39 pm

I just did the queue info and the only thing that is there is in the 00 slot, the one that its working on. I know it deleted it because it said in the log file, attempting to send finished work, error, missing work files, deleting work and then continued to fold the current work.
Ladd
Black Belt
Black Belt
 
Posts: 721
Joined: Mon Jan 06, 2003 6:32 pm
Location: Canada

Postby len444 » Tue Sep 23, 2003 8:52 am

ran protein 683 for 1.5 days using dial up as an experiment. the wu was finished, and then the comp rebooted. when i completed the reboot process, the wu status was ready, as opposed to finished. basically, when the console was started, it deleted the wu, and downloaded a new one. at this point i have deleted all FAH info from my windows system, and will go back to linux. one thing though, seti runs in windows w/ o much of a problem. haven't tried it w/ dial up though yet, but it has been much better in stability.
len444
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3987
Joined: Thu Nov 08, 2001 1:01 am


Return to Motherboards.org Folding Team

Who is online

Users browsing this forum: No registered users and 1 guest