The Mother Board
what a waste......

 
Post new topic   Reply to topic    The Mother Board Forum Index -> Motherboards.org Folding Team
View previous topic :: View next topic  
Author Message
Ladd
Black Belt
Black Belt


Joined: 06 Jan 2003
Posts: 721
Location: Canada

PostPosted: Mon Sep 22, 2003 2:39 pm    Post subject: what a waste...... Reply with quote

I was at work today and a "two day folding" WU finished up and tried to send but it counldn't get through. From the log file it tried for about 4 hours then downloaded a new WU. It tried to autosend again and came up "missing work files" error and so it deleted it on me..... I closed the client and signed up at the F@H board to let them know what happened, but when I closed the client it deleted the damn log file so I cant even show them what it was doing. What a waste.....
_________________
Click here to Help humanity! Please join the Motherboards.org Folding Team (33258)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Tulatin
Enlightened Master
Enlightened Master


Joined: 11 Dec 2002
Posts: 14664
Location: Canada

PostPosted: Mon Sep 22, 2003 4:16 pm    Post subject: Reply with quote

Indeed it was, and that really sucks... hopefully it's not recurring.
Back to top
View user's profile Send private message AIM Address MSN Messenger
len444
Black Belt 3rd Degree
Black Belt 3rd Degree


Joined: 08 Nov 2001
Posts: 3987

PostPosted: Mon Sep 22, 2003 4:23 pm    Post subject: Reply with quote

add the -queueinfo flag, and start the client- this will show something in the fahlog file. if there is a wu that is "finished", then remove the -queueinfo flag, and put in the -send all flag, and it should upload what is there.
Back to top
View user's profile Send private message
Ladd
Black Belt
Black Belt


Joined: 06 Jan 2003
Posts: 721
Location: Canada

PostPosted: Mon Sep 22, 2003 4:39 pm    Post subject: Reply with quote

I just did the queue info and the only thing that is there is in the 00 slot, the one that its working on. I know it deleted it because it said in the log file, attempting to send finished work, error, missing work files, deleting work and then continued to fold the current work.
_________________
Click here to Help humanity! Please join the Motherboards.org Folding Team (33258)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
len444
Black Belt 3rd Degree
Black Belt 3rd Degree


Joined: 08 Nov 2001
Posts: 3987

PostPosted: Tue Sep 23, 2003 8:52 am    Post subject: Reply with quote

ran protein 683 for 1.5 days using dial up as an experiment. the wu was finished, and then the comp rebooted. when i completed the reboot process, the wu status was ready, as opposed to finished. basically, when the console was started, it deleted the wu, and downloaded a new one. at this point i have deleted all FAH info from my windows system, and will go back to linux. one thing though, seti runs in windows w/ o much of a problem. haven't tried it w/ dial up though yet, but it has been much better in stability.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    The Mother Board Forum Index -> Motherboards.org Folding Team All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group