invalid_session error

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Postby evasive » Sun Mar 09, 2003 5:13 am

I can't quite remember what else I have done. IIRC cleared cache somewhere in combo with logging out, I might have killed off any cookies related to motherboards.org specifically. Can't remember...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby atang1 » Sun Mar 09, 2003 10:02 am

If motherboards.org has cookies that registered your computer number assigned on the internet, you would have a problem with using multiple handles to log on.

I had to request MobCop to allow me to use the same handle on multiple computers and remain logged on.

You have to beg MoboCop to allow you to use multiple handles on the same assigned computer number? Get on your knees!
atang1
 

Postby evasive » Sun Mar 09, 2003 2:57 pm

cookies are session-based now.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby atang1 » Mon Mar 10, 2003 9:10 am

There are people who tries to break into this forum, who may be balck balled by the administrator.

I used to run a BBS and had to black ball people who are too abusive. No one should allow them to get back.

If you are not blocked by the forum software, then just register and logon. If you have problem, request MoboCop to look at your cookies. He is the only one that can straighten it out.

Moderators can not know what the problems are. Hackers stay off this board. We lose all the data, we are not going to be happy.
atang1
 

Postby evasive » Tue Mar 11, 2003 5:04 pm

AOL software is the problem. Confirmed by several people now.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Previous

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 0 guests

cron