invalid_session error

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

invalid_session error

Postby Toby B. » Wed Mar 05, 2003 1:57 am

Trying to post earlier and got an invalid_session error..............Typical downfall of phpBB 2.0.4......................... :twisted:

Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Postby Tolemac » Wed Mar 05, 2003 2:27 am

I haven't gotten any errors since right after it came back up. Must be living right. :wink:
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby Valour » Wed Mar 05, 2003 3:39 am

I've posted from three different OSes and browsers and haven't had a problem. Haven't had a problem on other 2.04 forums either.

-Jem
"The proverb says that Providence protects children and idiots. This is really true. I know because I have tested it." -Mark Twain

I wrote this book: www.herotale.com
And here's the next one: www.emeraldblackbird.com
Valour
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2893
Joined: Sat Oct 05, 2002 6:24 pm
Location: Rochester, NY USA

got it

Postby SupraDraco » Thu Mar 06, 2003 1:39 pm

Ya I posted one time ok then the next time about 2 minutes later I got the invalid session error. I still cant post yet.
SupraDraco
Black Belt
Black Belt
 
Posts: 712
Joined: Sat Jul 20, 2002 2:29 am
Location: California

Postby Toby B. » Thu Mar 06, 2003 2:01 pm

tip I got from evasive-

Go to Main page (i.e. www.motherboards.org )
log out
then log back in

when logging out you will be kicked to the forum (edit profile page) just go up to Log out [ user name ]

then relog in and you should be all set.......

so far so good for me

Toby
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

test

Postby SupraDraco » Fri Mar 07, 2003 4:26 am

This is weird, I cant log out? But I am logged out when I try to post? I click log out and nothing happens. I click mothermoards.org link and it shows me "not" logged in, I click the "forums" link and I'm still logged in :evil: , I try to post or reply and I get the "please log in screen????
I can only post a new thread I cant reply to a post, or I will get the Invalid session error.
SupraDraco
Black Belt
Black Belt
 
Posts: 712
Joined: Sat Jul 20, 2002 2:29 am
Location: California

???

Postby SupraDraco » Fri Mar 07, 2003 4:28 am

I didnt think that last reply would work????? I thought I was going to have to start a new thread?
SupraDraco
Black Belt
Black Belt
 
Posts: 712
Joined: Sat Jul 20, 2002 2:29 am
Location: California

?

Postby SupraDraco » Fri Mar 07, 2003 4:34 am

Ok I seem to be logged into the "tech support" and "water cooler" and "buy sell trade" boards and I cant log out of them? Any time I post or reply on thoses boards I get the error. This is the only place I can post, (I have to log in each time I write these but I can post and reply here only)
SupraDraco
Black Belt
Black Belt
 
Posts: 712
Joined: Sat Jul 20, 2002 2:29 am
Location: California

Postby Tolemac » Fri Mar 07, 2003 5:55 am

Clear the Temp internet cache and reboot.
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby Toby B. » Sun Mar 09, 2003 3:58 am

still having problems........................
Toby B.
Lead Mobo-fu Master
Lead Mobo-fu Master
 
Posts: 14277
Joined: Sun Dec 16, 2001 1:01 am
Location: Maine

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: Bing [Bot] and 1 guest