Unable to connect to this site

Please post here with problems or errors you receive while using the forums. This is not for hardware tech support. If you are having problems logging in or registering please post here (you can post as guest - post the username you are having issues with - DO NOT POST YOUR PASSWORD)

Moderator: The Mod Squad

Unable to connect to this site

Postby Happy Hillbilly » Tue Mar 04, 2003 5:51 pm

I was unable to connect to this site from somewhere around 3 a.m. EST till about 3 p.m. today. Did I tick somebody off :lol: :wink: , or were there known problems?
Luke 6:31
Happy Hillbilly
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1942
Joined: Thu Jul 04, 2002 8:30 pm
Location: Murphy,NC (Apopka,FL)

Postby ben2207 » Tue Mar 04, 2003 7:04 pm

site was down. It's back now :)
ben2207
Green Belt
Green Belt
 
Posts: 170
Joined: Sat Aug 10, 2002 1:04 pm

Postby Teddy1 » Tue Mar 04, 2003 7:33 pm

Not you Happy,

It's up but is really weird. I tried to link through the email notification and got all kinds of wierd errors. I came through the front door this time. I got throwed out on my keister just a few minutes ago.
Teddy1

Abit IC7
Pentium 4 2.4MHz 800 fsb
512 mg Corsair DDR 3200 Twin XMS
80 gig Samsung regular IDE
Asus 4200 8X 128MB
Soundblaster Audigy Gamer
Lite-on DVD
Lite-on CD/RW 52x24x52
Viewsonic E70f
Teddy1
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1101
Joined: Sun Oct 13, 2002 1:49 pm

Postby MoboCop » Tue Mar 04, 2003 8:26 pm

sorry I am upgrading to latest version of forum software...should have things back to normal shortly.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby Tolemac » Tue Mar 04, 2003 8:52 pm

So far so good. Loaded right up this time without any php errors. :wink:
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby evasive » Tue Mar 04, 2003 8:57 pm

first release of 2.0.4 was a bit messy with invalid_session errors, we'll see how it goes now...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby Happy Hillbilly » Tue Mar 04, 2003 9:50 pm

I feel MUCH better now knowing Larry, Mo & Curly 8O are on top of things! :lol: :P :lol: :wink:
Luke 6:31
Happy Hillbilly
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1942
Joined: Thu Jul 04, 2002 8:30 pm
Location: Murphy,NC (Apopka,FL)

Postby Johnny Mnemonic » Wed Mar 05, 2003 1:24 am

As of right now, I cannot even load the site, or post.!






j/k


anyways, good to have you back online!
0100101001001101
Image
Johnny Mnemonic
Black Belt 1st Degree
Black Belt 1st Degree
 
Posts: 1903
Joined: Wed Oct 31, 2001 1:01 am
Location: McKinney, Tx

Postby Tolemac » Wed Mar 05, 2003 1:57 am

Happy Hillbilly wrote:I feel MUCH better now knowing Larry, Mo & Curly 8O are on top of things! :lol: :P :lol: :wink:


Quiet, numbskull! :P
Tolemac
Mobo-fu Master
Mobo-fu Master
 
Posts: 14276
Joined: Tue Sep 12, 2000 12:01 am
Location: L-1 Bridge

Postby Wookie8662 » Wed Mar 05, 2003 2:46 am

Everything looks fine to me.

Then again, you should see my computer room. 8O
Image
Wookie8662
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2842
Joined: Fri Dec 28, 2001 1:01 am
Location: Downey, CA

Next

Return to Forum Problems/Errors

Who is online

Users browsing this forum: No registered users and 2 guests