The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Aug 14, 2018 8:13 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Wed Jun 05, 2002 2:35 am 
Offline
Green Belt
Green Belt

Joined: Thu Apr 18, 2002 12:01 am
Posts: 104
Location: So. IL
I noticed some of ya'll mention the cpu temp and then the case temp. Where are you getting the case temp readings from?

Using Sandra or something? When I look at my cpu temp, I neva see anything bout the case temp!

_________________
WinCE, WinME, & WinNT
What does it spell?
CEMENT, guaranteed to weigh you down!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 05, 2002 4:48 am 
Offline
Initiate
Initiate

Joined: Fri Sep 29, 2000 12:01 am
Posts: 89
Location: New Jersey, USA
I've got a ThermalTake HardCano 3 in my system with the sensor hanging from a round IDE cable in the middle of the case to measure case temp. My Soltek SL-75DRV5 mobo came with a cpu sensor AND an extra positionable sensor. I taped the extra sensor to the back of the GPU on the video card to measure its temp. If you only have one sensor, I would recommend a case temp unless you're going to oc the video and need to monitor that. The HardCano 3 has a fan control switch, HD fan and a temp monitor. The HardCano 2 is a dual sensor unit with HD fan so you could use that. Else there are other single sensor displays out there but the HardCano series fits right into a front 5 1/4" bay slot and looks real cool too!!!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 05, 2002 8:01 pm 
Offline
Initiate
Initiate

Joined: Thu Apr 18, 2002 12:01 am
Posts: 30
:evil: Well, well, well. I finally got fed up and took off the fan to see what was going on down there. First, I read how to apply the arctic silver on a website for reference. when I got the fan off i found a GLOP of silver pastey junk around the chip and very little on it. I could read the serial numbers on the bottom of the heatsink in reverse (is that normal?). there was also a square of rubber looking substance centered on the copper heatsink with the middle melted away. I scrapped all that crap off and followed the arctic silver instructions for application of their stuff. Low and behold, after I boot up, I am running at a cool 40C. Looks like PCDynamic - the place where I bought the motherboard combo- is going to get a little nasty-gram care of your's truly. 8)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group