Way To Hot

CPU Cooling tricks and techniques.

Moderator: The Mod Squad

Way To Hot

Postby rguilmette » Mon Jun 24, 2002 2:15 pm

P4 1.6@ w/Volcano 7+
after installation temps were at 55c
I pulled the cpu and it looks like the
hsf assembly is not making enough
contact. (based on the paste footprint)
added a bit more thermal paste.
temps are still climbing after running
nonstop for 3 days now,
mobo = 50c
cpu = 73c
fan = 6230 rpm

Clips are attached correctly and fully seated.

Help please
Faster, Faster, FASTER
Hey, Do you smell smoke?
rguilmette
Initiate
Initiate
 
Posts: 41
Joined: Tue Mar 05, 2002 1:01 am
Location: Massachusetts

Postby The Disturbance » Mon Jun 24, 2002 2:23 pm

Are you using Arctic Silver 3?
The Disturbance
Black Belt
Black Belt
 
Posts: 719
Joined: Mon May 27, 2002 6:44 am
Location: RI

Postby rguilmette » Mon Jun 24, 2002 2:35 pm

Yes, applied according to the instructions on their website.
Faster, Faster, FASTER
Hey, Do you smell smoke?
rguilmette
Initiate
Initiate
 
Posts: 41
Joined: Tue Mar 05, 2002 1:01 am
Location: Massachusetts

Postby Noober » Mon Jun 24, 2002 3:49 pm

Wow, thats mighty high temp for cpu. I have a p41.6a myself o/c to 2.4 with retail sink/fan and I run 39c idle 48c load. I'm not an expert but did you try reinstalling the the fan and cpu? Clean off the grease and try it again. Don't want to sound stupid but did you connect the fan ?
Noober
Green Belt
Green Belt
 
Posts: 153
Joined: Fri Mar 01, 2002 1:01 am
Location: Miami, Florida

Postby rguilmette » Mon Jun 24, 2002 3:58 pm

Fan Speed See first post
Faster, Faster, FASTER
Hey, Do you smell smoke?
rguilmette
Initiate
Initiate
 
Posts: 41
Joined: Tue Mar 05, 2002 1:01 am
Location: Massachusetts

Postby kanton » Mon Jun 24, 2002 4:00 pm

I've heard that applying to much thermal paste can be a hazard.
kanton
Brown Belt
Brown Belt
 
Posts: 313
Joined: Sun Jun 09, 2002 5:42 pm
Location: JAPAN

Postby Noober » Mon Jun 24, 2002 4:07 pm

I didn't mean any offense, I didn't see the fan speed :oops: . Did you try re-installing it ?
Noober
Green Belt
Green Belt
 
Posts: 153
Joined: Fri Mar 01, 2002 1:01 am
Location: Miami, Florida

Postby rguilmette » Mon Jun 24, 2002 4:12 pm

No Offense meant, None taken.

Reinstalled three times
I think the hsf is not seating properly.
Retainer bracket is seated and locked.
Retainer clips on hsf are fully engaged in bracket
I may swap the hsf out for the intel oem and see
what happens.
Faster, Faster, FASTER
Hey, Do you smell smoke?
rguilmette
Initiate
Initiate
 
Posts: 41
Joined: Tue Mar 05, 2002 1:01 am
Location: Massachusetts

Postby ThEvil0nE » Mon Jun 24, 2002 5:10 pm

Is your fan controlled by temp sensors? Your fan RPM maybe be too slow or the mobo is giving the fan wrong signals to your fan :roll: Try plug fan directly to the power supply.
Image Image
ThEvil0nE
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3937
Joined: Mon May 06, 2002 12:01 am
Location: New York

Postby riley0853 » Mon Jun 24, 2002 5:16 pm

what are you using to monitor the temps with. that's way hot and that fans a rockin :o
riley0853
Green Belt
Green Belt
 
Posts: 232
Joined: Wed Jan 30, 2002 1:01 am
Location: the folding farm

Next

Return to Cooling Tips and Tricks

Who is online

Users browsing this forum: No registered users and 1 guest