The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Wed Sep 19, 2018 9:22 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Sun Jun 02, 2002 6:08 pm 
Offline
Initiate
Initiate

Joined: Fri Sep 29, 2000 12:01 am
Posts: 89
Location: New Jersey, USA
I have an XP2100+ with a ThermalTake Volcano 7+. When I use AS3 grease, I get CPU temps of 42C idle, 48 C load. I've redone the AS3 about 4 times (a little less...a little more) with no change. I then try the no-name silicone goop that comes with the Volcano. Temps are 38 C idle, 44 C load. I would have guessed the opposite. I followed the AS3 instructions exactly and also read about thers' application methods on this forum. Any idea why the ThermalTake grease works better? Was it made especially for this particular HSF? I thought that AS3 was the top of the line? Maybe it doesn't work with copper? :?:


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 02, 2002 6:27 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Thu Jan 25, 2001 1:01 am
Posts: 19405
Location: 00000h - 0000Fh
There is no way of knowing what that compound is. Perhaps it was specifically designed to work with that heat sink

_________________
"Imagination is the only weapon in the war against reality." -Jules de Gautier

Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jun 02, 2002 6:46 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Sat Mar 17, 2001 1:01 am
Posts: 1347
Arctic Silver takes 72 hours to achieve it's maximum heat transfer according to their site. Are you waiting this long? I am mainly curious as I have the same heat sink and was going to add AS3.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jun 03, 2002 9:46 am 
Offline
Initiate
Initiate

Joined: Fri Sep 29, 2000 12:01 am
Posts: 89
Location: New Jersey, USA
Yeah. Left it on since last week with no lower temps. The AS3 directions say that you will see a "discoloration" of the HS as the grease fills the "microscopic valleys" (interesting PR). After rubbing the stuff in and wiping off the excess, I see no change in the color of the copper.

Tolemac did a review on the 7+ / AS3 combination. I get nowhere near his results. I hope he chimes in on this thread.

If you decide to try both, let me know if you get the same results.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 05, 2002 6:08 pm 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Tue Sep 12, 2000 12:01 am
Posts: 14276
Location: L-1 Bridge
Yeah, I'm chiming in. I don't know exactly what to tell you about your situation. The silicone grease that comes with the heatsink should not be giving you any decrease in temps at all.
This is the first time I have ever heard of the AS3 not giving better temps once applied and the 72+ hours have gone by. All I can say is that you need to keep monitoring your temps and if they go up, then re-try the AS3 and see if they either stabilize or go down.
Please keep us informed as this is very weird. :?

_________________
The Gift of Healing
Conscious Energy Meditation


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 05, 2002 9:39 pm 
Offline
Initiate
Initiate

Joined: Tue May 28, 2002 4:54 pm
Posts: 31
Location: Pensacola
this one is probably way out in left field but the Arctic Silver web page said some retailers are selling other similar products under the name of Arctic Silver. Could be you got one of them. Does the tube the AS3 came in have a red tip cover?

_________________
Things are more like they are now than they ever were before.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 06, 2002 12:27 am 
Offline
Brown Belt
Brown Belt

Joined: Sun Sep 23, 2001 12:01 am
Posts: 252
Location: Ljubljana, Slovenia
ChicoMarx wrote:
After rubbing the stuff in and wiping off the excess, I see no change in the color of the copper.


That's weird. Well the only thing I can think of is.. you wiped off too much :) You're supposed to do it gently.

-saint

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 06, 2002 12:44 am 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Wed Aug 15, 2001 12:01 am
Posts: 1432
Location: L.A.
AS3 lowered my temps by like 4c. i was using as2 on my arkua and it registert like 46-48c at idle now its down to like 40-42c. so purhaps you are applying it wrong? a paper thin layer is all i used.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 06, 2002 4:46 am 
Offline
Initiate
Initiate

Joined: Fri Sep 29, 2000 12:01 am
Posts: 89
Location: New Jersey, USA
Thanx for all the feedback. Yes, it's the real AS3 and maybe I did wipe off too much. I'll give it another try.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group