The Mother Board
http://www.motherboards.org/forums/

"New" system setup..
http://www.motherboards.org/forums/viewtopic.php?f=64&t=121200
Page 6 of 6

Author:  Karlsweldt [ Sat Aug 22, 2015 3:59 pm ]
Post subject:  Re: "New" system setup..

So took the "low road" today, and went with the Win 10 upgrade on my F@H setup.
Took about 7 hours total to finish.

My F@H setup, semi-dedicated..
Case: Generic 5-bay full tower.
Mobo: Intel D975XBX2KR I975X LGA775.
CPU: Intel Core 2 Duo 2.4 GHz, (SL9S8) 1066 FSB speed.
CPU cooler: Dynatron K987.
Memory: G Skill 2 GB, GSK F2-8500CL5D-2GBPK 1066 Timing 5-5-5-15.
Video: Nvidia-EVGA GTX460 PCI-E x 16, 1 GB.
Audio: SigmaTel STAC9271D 8-channel.
PSU: Antec 650 watt (EA-650).
Hard drive: Seagate ES ST500NM0011 500GB 7200 RPM SATA.
Optical: Sony DVD RW 540A and Pioneer DVD RW 116D.
OS: Win 10 Home Premium.

Have not really done much with the other 'toys' I was working on. Had some bad side effects from Rx drug for BP. Finally crawling out of the slump.

Author:  Karlsweldt [ Fri Jun 24, 2016 3:17 pm ]
Post subject:  Re: "New" system setup..

Long overdue update:
12/12/2015.. Tired of the foulups with Win 10, wiped out and reinstalled Win 7.
12/16/2015.. Got 211 "updates", left system on overnight to install.
The version of Win 10 issued to me was a 'tablet' or 'pad' version, not suitable for a home computer.
Plus it was a "downgrade" issue from original Win 7 Home Premium. Never again with Win 10 for me.
To 06/2016, Win 7 is 95% stable, but not perfect.

Page 6 of 6 All times are UTC - 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/