The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Thu Oct 18, 2018 2:09 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 19, 2008 7:14 am 
Offline
Pilgrim
Pilgrim

Joined: Sun Feb 17, 2008 3:13 pm
Posts: 4
On my P5K3 Deluxe there is a Q-Connector which has pins for 5 connections. It is not clear to me which way to plug each connector.

Q-CONNECTOR BLOCK CASE WIRING FOR SAME POSITION
Name Marking
IDE LED + / - RED / WHITE
PWR PWR/GR BLACK / WHITE
RESET RESET/GR PURPLE / WHITE
SPEAKER Speaker/GR/GR/+5V BLACK / RED
PLED - / + WHITE / BLUE


My limited wiring knowledge tells me that RED is always POS and BLACK is always GROUND or NEGATIVE. But as per above, there are 2 connections which contain no Red / Black. Perhaps it is a simple question but I don’t want to burn-up things. Thanks


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Mar 04, 2008 4:34 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
rule of thumb: the colored wire is positive.

The power switch, reset switch and speaker have no polarity.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group