problems connecting with motherboards.org

For discussions related to the main web site or the forum itself are now combined into one to clean things up a bit..

Postby MoboCop » Mon Oct 24, 2005 9:13 am

i am looking into it. Will have it resolved shortly. Sorry for the problems. I know how annoying it is.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby evasive » Mon Oct 24, 2005 9:28 am

It's a good thing the Back button just does exactly that, so I can re-enter the hand-filled mobot-page again :lol:
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby DAVE1 » Mon Oct 24, 2005 11:25 am

on top of the critical error thing that kicked me out of the site for a few minutes

when i tried ot get back in through the main site i got this

Warning: mysql_connect() [function.mysql-connect]: Host '8.6.221.16' is blocked because of many connection errors. Unblock with 'mysqladmin flush-hosts'

and it wouldn't let me in
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby evasive » Mon Oct 24, 2005 11:35 am

yep. that happens when it's time to clean out a few things. usually it will be down for a few minutes for a full reboot of the server...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby MoboCop » Mon Oct 24, 2005 11:39 am

rebooted and checking back every few minutes to see if it is resolved or problem is coming from somewhere else.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby evasive » Mon Oct 24, 2005 11:47 am

cool beans so far although I notice a lag when posting...
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby MoboCop » Mon Oct 24, 2005 11:59 am

I noticed right after reboot that my first post was slow. testing it again now
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby MoboCop » Mon Oct 24, 2005 11:59 am

ok posting is fast for me now. I think everything is working properly but will continue to monitor for a while to make sure.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno

Postby DAVE1 » Mon Oct 24, 2005 12:05 pm

everything is going good for me so far

good job mobocop
Join team 33258 today!!
DAVE1
Mobo-fu Master
Mobo-fu Master
 
Posts: 7699
Joined: Sat May 14, 2005 11:49 am

Postby Tulatin » Mon Oct 24, 2005 12:25 pm

Roger, everything is running smooth from this Canadian front
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

PreviousNext

Return to Motherboards.org Web Site

Who is online

Users browsing this forum: No registered users and 1 guest

cron