The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Aug 21, 2018 4:09 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: P4T533 Review Request
PostPosted: Fri Dec 06, 2002 9:49 am 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Thu Oct 24, 2002 10:39 am
Posts: 493
Location: Port Aransas, Tx
I was wondering if one of you motherboard.org people could write a review for the Asus P4T533. It is a fairly popular board (one that I have just purchased myself), and I would like to see what you guys have to say about it. Thanks.

Oh yeah... Also, I have heard some things about a motherboard that has an onboard audio "tube" that supposedly greatly improves sound quality. Is there any kind of input you have on this? It costs around $240, so I guess I'm wondering if it is really worth it.

_________________
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler


Top
 Profile  
Reply with quote  
 Post subject: ASUS P4T533
PostPosted: Mon Dec 09, 2002 11:54 am 
Offline
Pilgrim
Pilgrim

Joined: Mon Dec 09, 2002 11:31 am
Posts: 11
Location: Albany NY
I have a very similar config as you listed. I am having stability problems right now. The machine will boot up just fine in XP Pro but after 4-6 hours just freeze up.

Config:
2 - Samsung 256MB RIMM4200
1 - Audigy Platinum Ex
1- ATI AIW 8500
2- 120GB WD on Raid 0
1 - 40GB WD on Primary IDE for boot up and programs
1- Enermax 430W PS
1- Klipsch Promedia 5.1
1 - Sharp LL-1820 LCD Monitor
1 - D Line NIC

I am really pulling my hair out as to what the problem is. With the ATI video capture and Raid setup, I can capture raw AVI DVD quality without dropping a frame. I am guessing that it is a bad memory stick.

:(


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Dec 09, 2002 4:03 pm 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Thu Oct 24, 2002 10:39 am
Posts: 493
Location: Port Aransas, Tx
I have problems with my system too. It doesn't freeze too much, but it randomly reboots a lot (mainly when I play games). I figured that it was just my cheap ass video card (Kyro 64mb), and was hoping the problem would go away when I get my Radeon 9700 Pro. Seems to happen more often when I have it overclocked too, which leads me to believe either the memory doesn't like the clock speed, or my video card doesn't like it.

_________________
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Dec 09, 2002 9:09 pm 
Offline
Black Belt 2nd Degree
Black Belt 2nd Degree

Joined: Sat Oct 05, 2002 6:24 pm
Posts: 2893
Location: Rochester, NY USA
Grime wrote:
I have problems with my system too. It doesn't freeze too much, but it randomly reboots a lot (mainly when I play games). I figured that it was just my cheap ass video card (Kyro 64mb), and was hoping the problem would go away when I get my Radeon 9700 Pro. Seems to happen more often when I have it overclocked too, which leads me to believe either the memory doesn't like the clock speed, or my video card doesn't like it.


It's probably a bad power supply.

-Jem

_________________
"The proverb says that Providence protects children and idiots. This is really true. I know because I have tested it." -Mark Twain

I wrote this book: www.herotale.com
And here's the next one: www.emeraldblackbird.com


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Dec 09, 2002 9:31 pm 
Offline
Anti-Static Strap
Anti-Static Strap

Joined: Thu Oct 24, 2002 10:39 am
Posts: 493
Location: Port Aransas, Tx
will you read my post in tech support intitled "Random Reboots" please, Valour? It's a brand new PS (460W Logic). I bought it from an online company who assured me that it would be enough to power my system (I told them all the specs).

_________________
Windows XP Professional w/SP2
Abit IC7-MAX3
P4 2.6Ghz 800Mhz FSB w/HT
1gb Mushkin Level II PC4000
ATI Radeon 9800 XT
SB Audigy Gamer
2x WD Raptor 10k rpm SATA w/ RAID-0
Sony DRU530A DVD-RW+RW
Zalman CNPS 7000-cu CPU Cooler


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Dec 11, 2002 4:27 pm 
Offline
Pilgrim
Pilgrim

Joined: Wed Dec 11, 2002 4:23 pm
Posts: 11
I've been using this mb for about 3 months now.. its been very reliable... haven't had any huge hardware problems... only thing i suffer from is the same thing every other owner has is the sudden reboots
besides that... its been top notch..
i'm a avid gamer.. and i like tweaking system properties bios settings.. and the p4t533 has been very good for all of that... i've had a uptime for 2 - 3 weeks.. after all the os tweaking... and not a hitch... at the end.. the " sudden reboot" killed my uptime... oh wells..
if asus even address this problem i'll be a happy camper..

_________________
Intel 3.06b 533fsb
WinXP Pro Sp1 (Legit)
Asus P4T533 32bit / RAID
Rambus PC-4200 512 RDRAM
Ati Radeon 9700pro 128
1x WD 120 8mb HD
4x WD 250 8mb HD
Pioneer DVD-RW A04
Sound Blaster LIVE! Platinum 5.1


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group