Search Engine and Old Links...

For discussions related to the main web site or the forum itself are now combined into one to clean things up a bit..

Search Engine and Old Links...

Postby Ardynas » Fri May 10, 2002 9:08 pm

Was wondering if you have migrated all of your data over (if your using a new database). The search engine doesn't seem to return terribly accurate queries. When I use simple keywords, I would think I would get maxed out on the returns. Course the search in the previous forum wasn't that accurate either but it made you feel like you were getting alot with all of the hits.

From your current main page (of site), I clicked on the search icon at the top and it took me to the old search engine
http://216.98.145.234/forum/cgi-bin/ult ... ubb=search

From there I could click on the Forum home and it would take me to the previous forum (old)... it always seems to take a little time to work things out. Everything is looking really great though, keep up the good work! :) :wink:
Ardynas
Initiate
Initiate
 
Posts: 55
Joined: Wed Mar 27, 2002 1:01 am
Location: Merritt Island, Florida

Postby MoboCop » Fri May 10, 2002 9:41 pm

There is a link to the archives (the old forums) at the top of everypage in this forum. It is located under the title at the top of the page.

it is the link that says here.
Not everything that can be counted counts, and not everything that counts can be counted - Albert Einstien
MoboCop
Drunken Master
 
Posts: 8854
Joined: Tue Jan 18, 2000 1:01 am
Location: Fresno


Return to Motherboards.org Web Site

Who is online

Users browsing this forum: No registered users and 1 guest