asrock x58 extreme warning.

A place where the most common PC questions are already answered for you.

Moderator: The Mod Squad

asrock x58 extreme warning.

Postby tommydokc » Mon Nov 23, 2009 6:08 am

I’ve had this motherboard working for a total of two days and now it’s dead. It will not post. Just shows the A7 code on the LED readout. This no posting has been a problem since I bought this thing. It worked just long enough for me to load windows7, one day after it didn’t post on the original build, I took the thing apart and rebuilt it only changing the sata port where the hdd is plugged into then it posted and I loaded win7. Found all the drivers etc. everything was looking good. Then the next day I loaded my apps and then made an image / backup of the disk. This was all done over a weekend. Two days later I turn it on and it will not post. I’ve got an Antec truepower 650 i7 920 6gb Corsair XMS ddr3 1600 nvidia gts 250 512mb. Sata and ide liteon DVDs. That’s it. nothing special. The monitors don’t even show to be receiving a signal from the video card. I swapped the GTS out for an ATI raedon and it made no difference. Tried the other pci-e slots also. As I stated above. This board was working for 2 days just fine. going on 3 weeks with RMA process. Please everyone do yourself a favor and check reviews on Newegg etc. this board has major problems and support is horrible.
Posts: 2
Joined: Mon Nov 23, 2009 5:48 am

Postby evasive » Mon Nov 23, 2009 7:15 am

lat time post code A7 was spotted was on Abit boards, waaay back. They all had problems with memory. Corsair XMS series included. Tried different sticks of memory or slighty more conservative timing on the memory?
We hate rut, but we fear change.
System error, strike any user to continue...
Mobo-fu Master
Mobo-fu Master
Posts: 37454
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Return to MBHW Q&A

Who is online

Users browsing this forum: No registered users and 1 guest