Fully OC'ed, but still lacking...

Techniques, tips, and advice for the performance PC enthusiast on overclocking.

Moderator: The Mod Squad

Fully OC'ed, but still lacking...

Postby crazy critter » Thu May 25, 2006 3:42 pm

Hi all. Here are my system specs:

AMD Athlon Mobile XP 2800+ (Socket 462) overclocked to 2.5GHz (200X12.5)
Asus A7V880 Motherboard
2GB Kingston HyperX PC3200 at 2.2.2.5
Audigy 2 Gamer
Western Digital SATA 150 250GB
Lite On DVD-ROM
Lite On DVD+/-RW
BFG GeForce FX5600 256MB overclocked to 400MHz Core with 625MHz Memory with latest drivers.
Microshit Winblows XP PRO SP2 and all updates.

OK! Now that that is all out of the way, can someone please tell me why I cant get more than 10 FPS out of TES: Oblivion when my system specs are roughly the same as a stock Sempron 3400+ with XFX Geforce 6600 video card? I have AA and ASF turned all the way off, and all other options turned all the way down running in 640X480. Maybe I'm just expecting too much out of this 3 year old system, but I'm thinking that the latest games SHOULD have some semblance of playability on this machine :-s Any ideas?
crazy critter
Pilgrim
Pilgrim
 
Posts: 8
Joined: Sun Oct 16, 2005 6:46 pm

Postby aussiejunior » Fri May 26, 2006 5:28 am

Try updating ya vid card... i had a geforce 5700 and even with overclocking it to 500mhz on core and i think it was 380 on mem it didn't help much with overall fps scores.. i recently upgraded the system with a 6600gt agp card and it blew the 5700 away
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia


Return to Overclockers Anonymous

Who is online

Users browsing this forum: No registered users and 1 guest