sata and overclocking

Techniques, tips, and advice for the performance PC enthusiast on overclocking.

Moderator: The Mod Squad

sata and overclocking

Postby aussiejunior » Mon May 15, 2006 8:25 am

Recently i came across a weird problem whilst over clocking my system.. everytime i seem to go above about a 10% overclock and the cpu-core voltage goes above 1.55 my sata hdd cracks the nanas with it... is this normal?
core i7 920@4.0ghz
asrock x58 extreme 3
6 gig ocz ddr3 1866mhz @ 1600mhz
evga gtx 460 1gb external exhaust *2
Creative x-fi xtreme gamer
custom watercooling loop for both cpu and gpus
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby aussiejunior » Fri May 26, 2006 5:30 am

has anyone got any ideas.. it only seems to be my wd sata 1 drive... all me others are fine.. i'm running 2 maxtor ides and a second maxtor sata 1 drive and they all work perfectly up till the chips limits of 2.8 ghz
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby Tulatin » Fri May 26, 2006 7:17 am

Which motherboard are you using? I know some of them have reported issues with the SATA locks on certain ports, which would explain why the drive goes bonkers.
Tulatin
Enlightened Master
Enlightened Master
 
Posts: 14664
Joined: Wed Dec 11, 2002 2:29 pm
Location: Canada

Postby aussiejunior » Sat May 27, 2006 12:14 am

i'm using an asus a8n with the via k8t800 chipset (i think) it's still using an agp port if that helps any.
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia

Postby aussiejunior » Thu Jul 13, 2006 12:14 am

hiya folks.. I found out in th end my satat hdd was dying lol... it's gone back to the manufacturer coz it started having write failures lol.. It's only just over 12 months old lol.
The thing that annoyed me the most was i was stung 190 bucks for a 120gig sata 1 hdd when i got it lol... The only shopwe had in town at that point was leading edge computers... so i had no other choice but to pay what they wanted :(... On the funny side of things at the time ( bout 16 months or so ago) the were still asking 120 bucks for an wd 133 ide 20gig hdd lol
aussiejunior
Brown Belt
Brown Belt
 
Posts: 278
Joined: Sun Nov 10, 2002 3:42 pm
Location: Ararat Vic Australia


Return to Overclockers Anonymous

Who is online

Users browsing this forum: No registered users and 1 guest

cron