The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Sun Sep 23, 2018 10:57 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3, 4
Author Message
 Post subject:
PostPosted: Thu Dec 15, 2005 3:27 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sat May 14, 2005 11:49 am
Posts: 7699
hunter1801 wrote:
Wait what?! I cant OC a PCI E vid card?


you can just not unlock any pipelines

_________________
Join team 33258 today!!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Mar 05, 2006 12:00 pm 
Offline
Black Belt 1st Degree
Black Belt 1st Degree

Joined: Tue Nov 19, 2002 4:04 pm
Posts: 1451
Location: las vegas nevada
got an EVGA 6800GS AGP 256mb DDR3.
stock specs:
400mhz core
1100mhz mem
12 pipes
5 vertex shaders

unlocking and overclocking specs
413mhz core
1200mhz mem
16 pipes
6 vertex shaders

not bad for just over 200$ shipped to my door. cool thing is, i had no idea i was getting a card that could be unlocked. i mean i didnt buy it for that. got it just cuzz it was cheap a 6800. looked around, saw this sticky, opened riva tuner, unlocked it.
wooohooo
AJ

_________________
coming soon to an over clockers dream near you:
EVGA 790i tri SLI
intel core2 quad 9550
6gb G.SKILL DDR3 16000
3X EVGA 8800gts video cards
water cooled fo sho
the rest when i get paid
PS... im gonna break 4ghz easily....


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Mar 31, 2006 6:15 am 
Offline
Initiate
Initiate

Joined: Wed Jun 29, 2005 5:20 am
Posts: 88
Is this stickey thread is just for 6800 video cards (non-GT/GS) or does it include tips/explanations on how to overclock a 6800GS as well?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Aug 11, 2006 12:23 pm 
Offline
Black Belt 3rd Degree
Black Belt 3rd Degree

Joined: Wed Nov 10, 2004 7:42 pm
Posts: 3844
Location: Oklahoma City, OK
Sorry I started a new thread and should have just posted it here. If a mod would be so kind as to delete it, i'll just repost here.

My 6800XT in RivaTuner shows 4 masked pipelines and I think 2 shaders but when I try to enable them and reboot, it doesnt change. Ive read on different sites that the pipes cant be activated on the XT but then again, reading sabres posts, Im wondering if I would have to flash the bios or do a batch file or something?

_________________
"You cant hug your family with Nuclear Arms"

Asus F2A85-V Pro
AMD A10-5800K APU @ 4.5GHz
8GB G. Skill 1866
550w PSU
Hyper 212 Evo


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3, 4

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group