The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Tue Oct 16, 2018 11:38 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Wed Oct 06, 2010 10:47 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Sep 21, 2010 3:47 pm
Posts: 15
I went to this website http://www.extreme.outervision.com/PSUEngine

After putting in all the variable I was looking to run in the near future, it suggested that I have 427 Watts minimum and recommended 477 Watts.

This suggestion took into account OC'ing my cpu to 3.6 max (dunno if ill go that far), running 3 fans and dual 8800gt's at 512mb.

In your opinion, what would you suggest from your experience compared to those numbers suggested?


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 07, 2010 3:28 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
That is the wattage you need at the end of its lifespan. Given it goes back to about 75% of the new value after a few years you need 477/0.75 = roughly 650 watts

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 07, 2010 6:54 am 
Offline
Pilgrim
Pilgrim

Joined: Tue Sep 21, 2010 3:47 pm
Posts: 15
Ahh very good, I made an offer on ebay for a Corsair TX650W Power supply.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Oct 14, 2010 3:50 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Sep 21, 2010 3:47 pm
Posts: 15
Alright, so I think I made out like a bandit.... I got a barely used Cooler Master RS-850-EMBA 850W ATX 2.2 power supply for $50 off ebay. I installed it and I am still unable to go over 3.0 I'm currently stuck at 2.95 MHz. I am lost on what to do now.... I am still new to overclocking as this is my first. I have been scouring the internet trying to find a guide that is similar to my motherboard, evga 750i non-ftw and have been unable to find one.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 15, 2010 12:00 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37464
Location: Netherlands
Using the latest available bios for this board?
http://www.evga.com/forums/tm.aspx?m=206&mpage=1
(I750S20W)

oh and you can have other funnies when overclocking this puppy it seems:
http://www.evga.com/forums/tm.aspx?m=493086&mpage=1

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Oct 15, 2010 9:04 pm 
Offline
Pilgrim
Pilgrim

Joined: Tue Sep 21, 2010 3:47 pm
Posts: 15
I downloaded and loaded the new bios for my board from the link that you shared, went through the other forum that you found and i couldnt find many similarities with the problem that I am having.

Still stuck at 2.95 MHz...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group