The Mother Board

Motherboards.org forums. Free tech support, motherboard ID, and more.
It is currently Fri Sep 21, 2018 12:19 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Mar 16, 2005 2:50 am 
Offline
Black Belt
Black Belt

Joined: Sun Jun 29, 2003 3:58 pm
Posts: 615
Location: South Africa, Cape Town
I had this problem after NewDot.Net and another item (cant remeber name but it was a 4 letter abbreviation -> almost like "VNSS").

I deleted the newdot.net folder from Program Files and removed the startup items with MSCONFIG. Thereafter I used HijackThis to removed another entry of NewDot.net.

I was required to run a utility called Winsockfix for WIndows XP and it rapaired the Winsock.dll file and the network connection.

Just thouht id share the info
cheers :)

_________________
-dve83- Folding for 33258
Gigabyte GA-MA69VM-S2,AMD Athlon X2 5200+, 6GB DDR2-800, Seagate 250GB 7200 RPM, Western Digital 1TB 7200RPM,
460W Coolermaster PSU, Windows 7

"Perhaps it's not paranoia. Perhaps it's just finesse." - dve83


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 16, 2005 10:53 am 
Offline
Mobo-fu Master
Mobo-fu Master

Joined: Sun May 06, 2001 12:01 am
Posts: 37463
Location: Netherlands
Normally you need to run the uninstall from Add/remove software, newdotnet has an entry in there. Afterwards you can clean off the sleeping remnants with lavasoft ad-aware and spybot search&destroy.

_________________
We hate rut, but we fear change.
********************************
System error, strike any user to continue...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 16, 2005 10:27 pm 
Offline
Black Belt
Black Belt

Joined: Sun Jun 29, 2003 3:58 pm
Posts: 615
Location: South Africa, Cape Town
hi, yes sorry, your absolutely right.I later read that there is indeed an entry in Add/Remove Programs list.
:oops:

However, I wasn't lucky enough when running adware and spybot to have the rest removed (mine simply didn;t pick up any items, and it was fully udpated) , so I had to do it manually.

_________________
-dve83- Folding for 33258
Gigabyte GA-MA69VM-S2,AMD Athlon X2 5200+, 6GB DDR2-800, Seagate 250GB 7200 RPM, Western Digital 1TB 7200RPM,
460W Coolermaster PSU, Windows 7

"Perhaps it's not paranoia. Perhaps it's just finesse." - dve83


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group