AVG: AVCC crashing

Help and Discussion

Moderator: The Mod Squad

AVG: AVCC crashing

Postby evasive » Tue Feb 08, 2005 1:26 am

Generates GPFs when shutting down windows. Only workaround is not to start it 8O

Any ideas, I have this on one machine only.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby colinJohn » Tue Feb 08, 2005 1:51 am

I don't use it so can't help specifically, but I use freeAV which I think is as good.......if you continue to have problems try it

www.freeav.com
"that's some catch that Catch 22"
"It's the best that there is"

Image
colinJohn
Black Belt 3rd Degree
Black Belt 3rd Degree
 
Posts: 3430
Joined: Sat Jul 24, 2004 12:34 pm
Location: UK

Postby evasive » Tue Feb 08, 2005 2:38 am

Thanks for the tip. Will do that.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kltsin » Sat Feb 12, 2005 11:10 pm

Hi evasive, what OS are you running that you are having issues with AVG?

What GPF error are you having? is it an MMtask error?

Also I am familiar with freeav, not bad but a bit less than AVG is capable of.
They have a wierd updater too, reinstalls the entire program for each update. Also it cant scan individual files, just do a full scan.

But back to AVG you dont seem to be the only one having issues with V7.. give some more details...
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby evasive » Sun Feb 13, 2005 1:19 am

yep the illusive mmtask.dll GPF on shutdown running windows 98 SE with all patches. I have seen it GPFing in es.dll too, that is part of the DCOM framework files.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands

Postby kltsin » Mon Feb 14, 2005 1:20 am

I was looking into this last week, avg's forum has a few possible solutions.

Still unsure of what the cause is, it seems before AVG tried to conform to certain rules they had no issues with windows ME or 98.
These rules seem to directly affect having the ability to be seen by MS XP sp2 Security Center.

From what I gathered...

Uninstall AVG.
Make sure their are no previously installed AV programs remaining.
If you had another AV program running at one time or another please specify which.

Run System file checker to make sure all system files are originalls and nothing is missing.
Reboot when finished, install avgs latest install package.
Not sure if any above will help, there doesnt seem to be any true fix.
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby kltsin » Mon Feb 14, 2005 1:22 am

On a side note, it seems it is GPF'ing on shut down ONLY, this may mean it is working but has issues shutting down, not positive on this but I do believe the program is working as it should, it just cant shutdown properly for some reason.
kltsin
Black Belt 2nd Degree
Black Belt 2nd Degree
 
Posts: 2792
Joined: Tue Jun 29, 2004 9:05 am
Location: St. Augustine, Fl

Postby evasive » Mon Feb 14, 2005 1:10 pm

yep. installed the freeav variant, let's see how that holds there.
We hate rut, but we fear change.
********************************
System error, strike any user to continue...
evasive
Mobo-fu Master
Mobo-fu Master
 
Posts: 37389
Joined: Sun May 06, 2001 12:01 am
Location: Netherlands


Return to Virus/Spyware/Security

Who is online

Users browsing this forum: No registered users and 2 guests